Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Cirdecp007

[Réglé]MSN Messenger

Messages recommandés

Salut,

 

J'ai un problème avec MSN Messenger. En effet, quand je clic sur l'enveloppe, au lieu d'ouvrir une nouvelle page internet pour arriver sur Hotmail, la page C:\Documents and Settings\HP_Propriétaire\Local Settings\Temp\spng_redir.html s'ouvre dans la dernière fenêtre d'internet explorer ouverte (et remplace donc le site visionné) et me dit : "Vous allez être redirigé vers le site demandé. Si ce n'est pas le cas, veuillez cliquer "ICI" (c'est un bouton et quand on clic dessus on arrive enfin sur Hotmail). En haut de la page C:\Documents and Settings\HP_Propriétaire\Local Settings\Temp\spng_redir.html il y a aussi écrit : "Pour vous aidez à protéger votre ordinateur, Internet Explorer a restreint l'affichage du contenu actif de ce fichier, qui pourrait accéder à votre ordinateur." avec un icône ressemblant à ceux de la SP2 (bouclier jaune avec un point d'exclamation dedans)

 

De plus, j'ai vraiment besoin de retirer cette page en html parce que j'ai mis mon logiciel de création de web (webexpert) pour ouvrir par défaut les fichiers html et si je désactive pas cette ouverture par défaut la page C:\Documents and Settings\HP_Propriétaire\Local Settings\Temp\spng_redir.html s'ouvre avec mon logiciel.

 

Merci d'avance pour vos réponses... je suppose que c'est une configuration à faire dans la SP2 mais je sais pas laquelle car j'ai essayé de changer quelque truc sans succès.

Modifié par Cirdecp007

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

sauf erreur de ma part, a partir du moment que tu instales le plugins SPNG de msn quand tu clics pour aller a ta boite de reception, tu es forcement redirigé comme tu l'est ainsi que l'ouverture dans la fenetre d'internet explorer ouverte a ce moment la.

 

seule solution, désinstaler ce plugin :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais oublié de le dire mais effectivement j'ai ce plugin. Je l'ai désinstallé et effectivement ça remarche comme avant. Dommage il était bien se plugin avec les images qu'on pouvais agrandir et tout.

 

Merci beaucoup

 

Édite : En fait il suffit de décocher l'option général du plugin "Ouvrir tous les liens dans le navigateur par défaut"

Modifié par Cirdecp007

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×