Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

golemxiii

Fonction renommer

Messages recommandés

Slt, je n'arrive plus à renommer des images, photos qu'ils soient en format .gif, .jpeg, etc;..

J'ai le message suivant : Si vous modifiez l'extension du fichier, ce fichier sera inutilisable. voulez-vous vraiment le modifier?

 

quand je réponds oui, j'ai une sorte de lettre fond blanc avec plusieurs carrés couleur windows et suis obligé d'ouvrir avec apercu des images.

Cela pose des petits pb?

 

Comment peut-on corriger ce petit pb?

 

merci.

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

tout simplement, parce que tu modifies le nom de l'image ou est attribué l'extension avec

 

donc exemple :

 

mon-image.gif

tu dois la renommer en :

mon-image1.gif

 

c'est identique en jpeg

 

alors que toi tu la renomme en : mon-image1

comme tu n'as pas écrit l'extension, winodws ne sait pas avec quoi l'ouvrir

 

donc, il faut modifier les options de explorer (pour garder les extension) sans que tu t'en appercoive

 

outils -> options des dossiers -> affichage

et tu coches la case : masquer les extensions dont le type est connu

Partager ce message


Lien à poster
Partager sur d’autres sites
Slt, je n'arrive plus à renommer des images, photos qu'ils soient en format .gif, .jpeg, etc;..

J'ai le message suivant : Si vous modifiez l'extension du fichier, ce fichier sera inutilisable. voulez-vous vraiment le modifier?

 

quand je réponds oui, j'ai une sorte de lettre fond blanc avec plusieurs carrés couleur windows et suis obligé d'ouvrir avec apercu des images.

Cela pose des petits pb?

 

Comment peut-on corriger ce petit pb?

 

merci.

:P

561622[/snapback]

Bonsoir, C'est parce que tu as désactivé la case "ne pas afficher les extensions dont les fichiers sont connus", ce qui est plus sécurisant, ça évite d'ouvrier un fichier dont on ne connait pas le nature.

Soit tu rétablis ce paramétre, soiit quand tu renommes ton fichier, tu renommer le fichier et l'extension.

Exemple :

toto.jpg renommé en titi. jpg (au lieu de seulement titi)

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

 

tout simplement, parce que tu modifies le nom de l'image ou est attribué l'extension avec

 

donc exemple :

 

mon-image.gif

tu dois la renommer en :

mon-image1.gif

 

c'est identique en jpeg

 

alors que toi tu la renomme en : mon-image1

comme tu n'as pas écrit l'extension, winodws ne sait pas avec quoi l'ouvrir

 

donc, il faut modifier les options de explorer (pour garder les extension) sans que tu t'en appercoive

 

outils -> options des dossiers  -> affichage

et tu coches la case : masquer les extensions dont le type est connu

561632[/snapback]

Grillé !

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir, C'est parce que tu as désactivé la case "ne pas afficher les extensions dont les fichiers sont connus", ce qui est plus sécurisant, ça évite d'ouvrier un fichier dont on ne connait pas le nature.

Soit tu rétablis ce paramétre, soiit quand tu renommes ton fichier, tu renommer le fichier et l'extension.

Exemple :

toto.jpg renommé en titi. jpg (au lieu de seulement titi)

561635[/snapback]

Lu gazobumeu

dans xp c'est "masquer les extensions de fichiers dont le type est connu"

 

grillé :P

 

tesgaz chapeau cet explication vaut 10/10

Modifié par Guysmo14

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×