Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

rojni

[résolu] XP bug au démarrage

Messages recommandés

Salut à tous.

ça fait un moment que je ne suis pas venu poser une question... les nouveaux vont ainsi faire ma connaissance.

J'ai formaté récemment pour avoir une belle install toute propre de rentrée... et ben c'est raté...

SYMPTOMES:

Le matin, ordi froid, je l'allume, il boot, il charge le bios, et il commence à charger windows. Arrivé à l'écran "bienvenue" un peu bleu et un peu moche, au niveau de l'UC j'entend un claquement léger, comme lorsqu'on débranche un disque dur PC allumé (oui je l'ai fait :P) et là commence la galère: il continue a charger, il arrive au bureau, mais écran figé, souris figée, clavier figé.

Je reboot à la sauvage (bouton pressé plusieurs secondes) ou je fais reset, et là, miracle, il charge normalement et le PC tourne niquel... Et le délire c'est que ça me fait ça QUE le matin... si je redémarre ou si je l'éteins puis reboot ds la journée je n'ai aucun souci... je sais oui, j'ai un PC qui n'est pas du matin... peut-être devrais-je attendre midi... :P

Autres symptomes observé, ce matin, après son caprice, les favoris de IE et le menu démarrer était ds l'ordre alphabétique, pas du tout tels que je les avaient laissés la veille, et une fois autre les programmes mémorisés par zone alarm étaient effacés... J'ai donc un jour désactivé le chargement de ZA au démarrage ça n'a rien changé.

J'ai vérifié les branchement dans l'UC, c'est une Install, récente, les pilotes sont à jour, antivirus à jour, parefeu, pas de soft beta, pas de crack, pas de soft pirate...

Ad aware ok, Spybot ok, antivir ok...

 

Vous avez une idée de la marche à suivre pour essayer de cerner le blem? C'est arrivé à quelqu'un ce genre de délire?

 

Bonne rentré à tous et j'attend de vos nouvelles.

Merci

Modifié par rojni

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

 

soit c'est le DD qui a perdu quelques clusters, soit svchost qui prend toute les ressources

soit un probleme de chargement du fichier NTUSER.DAT qui serait corrompu,

 

 

bon, on test la 1ere idée

tu démarres avec le CD jusqu'a "reparer"

 

ensuite, tu envois la commande :

chkdsk /r

 

tu laisses venir, ca prend un peu du temps

 

ensuite tu redémarres

 

et tu dis

Partager ce message


Lien à poster
Partager sur d’autres sites

verdict:

 

le volume est propre

windows a terminé la vérification du volume

............

 

Sur cette partition il y a XP et les programmes.

 

 

EDIT: je vous dirai demain matin l'humeur du PC...

Modifié par rojni

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebelotte ce matin... plantage au même moment...

Tesgaz, t'avait l'air d'avoir plusieurs hypothèses???...

J'ai pas envie de formater deux fois en quinze jour... la honte merde... :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

est-ce ton systeme démarre correctement en mode sans echec ?

 

est-ce que le compte admin a les meme soucis ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu vas te moquer car je sais que c'est pas ce que tu préconises... mon compte principal est le compte admin... donc oui à la deuxième question.

 

Pourquoi il démarre sans blem quand le système est chaud, et qu'il bloque quand il est a température ambiante?????

Je pars faire des courses cette après midi, j'éteins le trux et on verra le mode sans echec tout à l'heure, et je retenterai demain matin.

Merci Tesgaz.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut, tu dois avoir des fichiers windows endomagés, click sur "demarrer" puis "executer" et tape la commande suivante: "sfc /scannow", tu dois avoir le CD de windows.

à partir de là windows va scanner les fichiers systèmes et verifier s'il y a des fichiers endomagés, si c'est le cas il va les réparer avec le CD... :P

tiens nous au courant

Partager ce message


Lien à poster
Partager sur d’autres sites
rojni,

 

c'est xp home ou xp pro ?

562051[/snapback]

 

XP HOME SP2 MAJ windowsupdate

 

 

salut, tu dois avoir des fichiers windows endomagés, click sur "demarrer" puis "executer" et tape la commande suivante: "sfc /scannow", tu dois avoir le CD de windows.

à partir de là windows va scanner les fichiers systèmes et verifier s'il y a des fichiers endomagés, si c'est le cas il va les réparer avec le CD... :P

tiens nous au courant

562063[/snapback]

 

 

Je tente l'aventure... et on aura le verdict demain matin... car cette après midi il est resté éteint plusieurs heures et il a redémarré niquel... je comprend rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense avoir trouvé. ça fait deux matin qu'il démarre enfin sans hoquet... Chaque soir je débranchais complètement une des périphériques... la carte wifi d'abord puisque c'est ce que j'ai installé en dernier, mais ça n'a rien changé, puis les DDs. J'ai commencé par l'ancètre, un vieux maxtor... et ben à partir du moment ou j'ai viré la prise electrique et la nappe, je n'ai plus eu de bug au chatgement de windows... verdict: poubelle en vue pour le maxtor!!!

merci pour les suggestions

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×