Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

gaucho

PC qui s'éteint tout seul

Messages recommandés

Bonjour,

 

J'ai un problème avec mon PC qui s'éteint tout seul (aucun message d'erreur). Cela survient à différents moments : lors d'un scan Spybot, quand je joue, quand je lance a², quand je regarde une grosse vidéo ou plus rarement lors d'un simple surf.

J'ai donc essayé la procédure préalable à une analyse hijack....rien que le cleanMgr (en mode sans échec) m'a fait planter le PC.

 

J'ai réussi à passer antivir et A² : rien (pas en mode sans échec)

J'ai passé Spybot et avant de planter il me trouve deux petits trucs :

 

"Windows Sécurity Center.AntivirusDisabledNotify"

et

"Windows Sécurity Center.FirewallDisabledNotify"

ensuite ça plante.

 

Pour info (et j'avais déjà posté pour ce problème, sans résultat) j'avais une version d'évaluation de Norton qui est arrivé à expiration. J'ai essayé de la virer avec les deux méthodes du formidable Tesgaz : il restait des petits reliquats de Norton et surtout je pouvais plus accéder à Hotmail. Restauration système à une date antérieure pour seul rémède. Pourtant j'ai suivi les deux procédures à la lettre

 

Y'a-t'il un conflit entre Norton, Spybot, Antivir, A², Ad aware que j'utilise?

Comment faire pour que mon PC ne s'éteigne plus à tout bout de champ?

Comment faire pour supprimer Norton proprement et définitivement tout en gardant accès à Hotmail? Je pense que Norton est à l'origine de tout ça.

 

A tout hasard je poste un rapport Hijack.

Je n'ai pas pu suivre la procédure totalement, comme je le disais plus haut, car ça plante mon PC. J'ai passé Antivir en mode normal et A².

 

Autre chose : j'ai pour seul firewall celui de Microsoft depuis que ma version de Norton est arrivée à expiration (Norton Internet Security). Je pense installer Kerio.

 

 

Logfile of HijackThis v1.99.1

Scan saved at 14:53 Salut, on 03/09/2005

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe

C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe

C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe

C:\Program Files\QuickTime\qttask.exe

C:\Program Files\Daemon tools\daemon.exe

C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe

C:\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\AVPersonal\AVWUPSRV.EXE

C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe

C:\WINDOWS\system32\slserv.exe

C:\Program Files\Fichiers communs\Symantec Shared\Security Center\SymWSC.exe

C:\Program Files\HijackThis\HijackThis.exe

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\Spyboot\SPYBOT~1\SDHelper.dll

O2 - BHO: Web assistant - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: Web assistant - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [urlLSTCK.exe] C:\Program Files\Norton Internet Security\UrlLstCk.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\Daemon tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [ATIPTA] C:\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe

O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://by103fd.bay103.hotmail.msn.com/resources/MsnPUpld.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1120592232843

O17 - HKLM\System\CCS\Services\Tcpip\..\{2B0008A7-C809-461B-AAD2-830EC0FBCED7}: NameServer = 80.118.196.36 80.118.192.100

O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Program Files\AVPersonal\AVGUARD.EXE

O23 - Service: AOL Connectivity Service (AOL ACS) - H+BEDV Datentechnik GmbH - (no file)

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Program Files\AVPersonal\AVWUPSRV.EXE

O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe

O23 - Service: Symantec Network Proxy (ccProxy) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe

O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccPwdSvc.exe

O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe

O23 - Service: MysqlInventime - Unknown owner - c:\mysql\bin\mysqld-nt.exe

O23 - Service: Service Norton AntiVirus Auto-Protect (navapsvc) - Symantec Corporation - C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe

O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe

O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FICHIE~1\SYMANT~1\SCRIPT~1\SBServ.exe

O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe

O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\Security Center\SymWSC.exe

 

 

 

 

Merci pour vos réponses

 

 

Gaucho

Partager ce message


Lien à poster
Partager sur d’autres sites

slt tu es sur que ce n'est pas un probleme de hardware genre proco qui chauffe ou problemes de tensions electriques avec l'alimentation? ++

Partager ce message


Lien à poster
Partager sur d’autres sites

salut kol,gaucho

 

ouaip, ca ressemble plus à un problème de hardware comme dit kol,car ton log hijack

 

ne présente,pour moi, pas d'infecton visible.As tu fais faire un test à tes barrettes de

 

mémoire(Memtest) ou peu être un problème au niveau de la gestion de l'alimentation..

 

As tu des messages d'erreur?

Partager ce message


Lien à poster
Partager sur d’autres sites
salut kol,gaucho

 

ouaip, ca ressemble plus à un problème de hardware comme dit kol,car ton log hijack

 

ne présente,pour moi, pas d'infecton visible.As tu fais faire un test à tes barrettes de

 

mémoire(Memtest) ou peu être un problème au niveau de la gestion de l'alimentation..

 

As tu des messages d'erreur?

564708[/snapback]

 

 

Bonjour à vous

 

Merci pour la rapidité de vos réponses.

 

Je n'y connais pas grand chose en software mais en hardware c'est encore pire ! :P

 

Je surfe depuis une bonne heure et mon pc est toujours allumé (alléluïa). C'est lorsque je lance certains programmes que ça bug c'est pour ça que je pensais plus à problème de softs....

 

Comment faire un test de barettes mémoire svp? Et comment interprète t'on le résultat du test?

 

Par contre je n'ai aucun message d'erreur.

 

Gaucho

Modifié par gaucho

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi ce doit etre un probleme de hardware car justement quand tu lance un programme gourmand un jeu par exemple ben le pc plante

 

pour tester la ram ulilise le programme memtest. ++

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour Gaucho, salut Charles :P . Pense à désinstaller l'un des 2 antivirus (Norton ou Antivir) pour éviter les conflits puis, désactive les services inutiles selon les indications de Tesgaz :

 

http://speedweb1.free.fr/frames2.php?page=service4

564730[/snapback]

 

Merci de t'intéresser à mon cas Mégataupe.

Le soucis comme je l'explique c'est que :

- si je désinstalle Norton (méthode Tesgaz - très bien expliqué soit dit en passant) je peux plus accéder à Hotmail (!!??)

- si je désinstalle Antivir je n'ai plus d'antivirus puisque l'évaluation de Norton a expiré.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour moi ce doit etre un probleme de hardware car justement quand tu lance un programme gourmand un jeu par exemple ben le pc plante

 

pour tester la ram ulilise le programme memtest.  ++

564735[/snapback]

 

Je viens de le télécharger sur Zeb....

J'ai un zip qu s'ouvre avec

rawrite.exe

un fichier txt

install.bat

memtest.bin

 

quand je clic sur l'exécutable j'ai une fenetre me disant "enter file name test...."

 

Comment faire stp?

Partager ce message


Lien à poster
Partager sur d’autres sites
Dans ce cas, désactive au moins Norton dans les services pour qu'il ne se lance pas avec Antivir ou essaye l'outil de Symantec pour le virer enfin :

 

http://forum.zebulon.fr/index.php?showtopic=73306&hl=

564751[/snapback]

 

Merci pour le lien.

 

Vu le bor**l que ça à l'air d'être (et en anglais :P ) je vais essayer demain j'aurais plus de temps

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×