Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

method

install xp

Messages recommandés

bonsoir à tous

 

Je cherche un peu d'aide pour installer xp pro sur un disque scsi IBM

 

Impossible de trouver le bon driver pour la carte controlleur scsi

Il s'agit d'une Tekram 390F

J'ai pris celui proposé pour xp sur le site du constructeur mais il est rejetté lors de l' installation.

 

Qq'un aurait-il une idée?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

"mais il est rejetté lors de l' installation", c’est-à-dire ?

 

Si j’ai bien compris, tu installes XP, tu appuis sur la touche F6 pour installer les drivers que tu as copié sur une disquette et il les rejette ???

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, j'ai débranché mon disque ide , maintenant j'arrive à faire mon installation sur le disque scsi mais une fois la copie des fichiers effectuées, il y'a le reboot et la il me relançe une nouvelle installation (comme si j'appuyais sur une touche lors du boot sur le cd)

J'ai bien verifié dans ma sequence de boot que seul le scsi figurait..

 

Qd le pc boot et qu'il arrive sur la carte scsi, il me marque: "no scsi bios found"

 

On dirait qu'il n'arrive pas à voir le disque dur.. Pourtant qd je boote sur le cd d'install d'xp , je vois bien mon disque avec la bonne capacité et la copie de fichier se fait bien..

 

J'comprend pu rien..

Partager ce message


Lien à poster
Partager sur d’autres sites

lut kewlcat

 

Qd je rentre dans le bios de ma carte scsi j'ai un menu qui se nomme :

 

Adapter Option selection

 

dans celui ci j'ai la possiblité de modifier des valeurs mais j'y comprend pas grand chose..

 

adapter SCSI ID ---> SCSI ID 7 -- Default

Boot Device ID ---> SCSI ID 6

Boot Device LUN ---> LUN 6

Boot from CDROM ---> Disabled

...

...

...

 

voila en gros..

 

Sinon j' utilise une nappe scsi avec 2 branchements possibles et je n'ai pas de bouchon sur le branchement non utilisé.. ça pose pb?

 

merci merci

 

edit

 

Quand mon disque ide est branché, je boote normalement sur mon disque scsi ..

C'est seulement si je debranche mon ide que j'ai un disk boot failure..

 

J'ai toujours le message "No bios disk found ! SCSI bios not installed !" juste aprés le scan des ID-LUN

Modifié par method

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est étrange qu'il te dise qu'il n'a pas trouvé de disque SCSI et donc pas "installé le BIOS" (i.e. dérouté l'interruption du BIOS de la carte-mère pour que celui-ci accède aux disques SCSI plutôt qu'à ses disques IDE).

 

Normalement, dans le BIOS, ou lors du scan, ton contrôleur doit t'indiquer qu'il a détecté ton disque et te permettre de rendre ce disque accessible en permanence.

L'ID 7 est occupé par ton contrôleur, mais ça c'est parfaitement normal.

Quel ID as-tu assigné à ton disque (avec les jumpers qui sont dessus) ? (Normalement, pour être "correct", ca devrait être 6)

Pour ce qui est du LUN, un device SCSI peut éventuellement avoir plusieurs LUN mais dans le cas d'un disque dur, c'est le LUN 0 qui est utilisé. Ne mets pas "LUN 6" dans le périphérique de boot (et éventuellement, désactive le scan de tous les LUN, ça ne sert pas à grand chose).

Si le disque est branché sur le dernier port de la nappe et qu'il intègre lui-même un "bouchon", tu n'as besoin de rien. Si la carte détecte toute seule si un bouchon est présent, tu n'as besoin de rien non plus (Je ne me souviens plus si la DC390F a besoin d'un bouchon ou pas. Je sais juste que j'en mettais un).

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de bouchon sur le disque, passe encore. Pas de jumpers ?!? Il y a forcément un autocollant sur le disque qui explique comment changer le device ID... A côté du connecteur SCSI ?

C'est étrange...

 

Tu penses que ça vient de la alors?
Impossible de savoir pour l'instant. Est-ce que ton disque apparait dans la liste des devices, lorsque tu entres dans le BIOS de ton contrôleur ?

 

(faudrait que je retrouve la doc de ma DC390F ...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×