Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Probleme démarrage XP


tiklyt
 Partager

Messages recommandés

Bonjour le zébuloniens,

 

J'ai voulu installer Ubuntu en Dual-boot,

Tout se passait bien jusqu'à l'outil de partitionnement d'ubuntu ou rien ne se passait. (j'ai un DD divisé en 3 Partitions).

 

J'ai donc préféré quitté l'installation d'ubuntu en me disant que je partitionnerais avec le CD1 de mandrake.

 

Depuis ce moment quand j'allume le PC, j'ai le logo Intel inside P4 pendant 6minutes au lieu de 2 secondes auparavant pui XP démarre normalement en environ 25 secondes.

 

J'ai utilisé mon CD recovery pour réinstaller la configuration d'origine mais le problême reste identique.

 

Que puis-je faire?

 

Est-ce qu'ubuntu avait commencé une install partiel et que ne trouvant pas le boot le PC démarre sur XP au bout de 6minutes?

 

Existe t'il un moyen de le vérifier?

 

Ou alors n'aurais-je pas un problême sur le DD?

 

Enfin je vous laisse juger de mon soucis.

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Bon je pense qu'Ubuntu est partiellement installé.

 

J'ai fait un démarrage avec la touche F8 et en cliquant sur démarrer en mode sans échec il me demande avec quel OS je veux démarrer mais il n'y a que windowsXP de proposé.

 

Si je remet le cd d'ubuntu que va t'il se passer.

 

PS pour mes modérateurs: si vous jugez que ce topic doit se situer dans la partie réservé à Linux, merci d'y déplacer le topic.

 

:P

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

pour l'instant, tant que tu n'as pas partitionné, rien n'est installé sur ton disque, ni même d'ailleurs sur ton "mbr" pour booter

 

remets la valeur d'origine du boot -> HDD

Modifié par tesgaz
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

pour l'instant, tant que tu n'as pas partitionné, rien n'est installé sur ton disque, ni même d'ailleurs sur ton "mbr" pour  booter

 

remets la valeur d'origine du boot  -> HDD

570475[/snapback]

 

Alors 2 questions:

- "mbr" ??

- remets la valeur d'origine du boot -> HDD ??

 

Désolé mais je saisis pas, merci de votre compréhension.

Lien vers le commentaire
Partager sur d’autres sites

ok merci dès que je vais chez mon pote je prend son CD de XP et je fais l'astuce que tu m'as conseillé.

 

Je vous tiendez au courant.

 

Zut, j'edit mon post car moi j'ai XP Home et lui c'est XP pro. je peux quand même utiliser la console de récupération.

Modifié par tiklyt
Lien vers le commentaire
Partager sur d’autres sites

...Zut, j'edit mon post car moi j'ai XP Home et lui c'est XP pro. je peux quand même utiliser la console de récupération.

570540[/snapback]

 

euhhh, là par contre je sais pas, j'ai jamais essayé :P

Tesgaz, à l'aide s'il te plais :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...