Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

globe

installer IE5 pour win98 anglais arabe

Messages recommandés

Bonjour tout le monde !!

J'ai un ordinosaure qui tourne sous win98 english arabic , en voulant installer un logiciel il me dit qu'il faut que IE soit 5 ou plus :P , mon poste n'est pas connecté au net, alors j'ai téléchargé des versions IE pour l'upgrade vers le 5 cependant rien ne marche :P , que faire svp :-P ??

Merci d'avance !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde !!

J'ai un ordinosaure qui tourne sous win98 english arabic , en voulant installer un logiciel il me dit qu'il faut que IE soit 5 ou plus :P , mon poste n'est pas connecté au net, alors j'ai téléchargé des versions IE pour l'upgrade vers le 5 cependant rien ne marche  :P , que faire svp  :-P  ??

  Merci d'avance !!

570342[/snapback]

Bonjour,

Est-ce que tu as W98se

Salutations

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et merci pour vos réponses !!

J'ai win98 anglais/arabe c'est pourquoi je crois que je n'ai que l'IE4, j'ai réussi à mettre le Français comme langue de référence malgré ces refus et tout marche trés bien pour l'instant, sauf qu'en ayant besoin d'IE5 pour l'install du logiciel je télécharge du net mais en allant l'installer sur l'aurdinosaure ça marche pas :P et je sais pas ou est le prob :P

Ps: j'ai essayer deux fois avec l'anglais et le Français comme langue mais ça n'a pas marché .

Tjr dans l'attente, merci d'avance !! @+

Modifié par globe

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir et merci por vos réponse !!

J'ai win98 anglais/arabe c'est pourquoi je crois que je n'ai que l'IE4, j'ai réussi à mettre le Français comme langue de référence malgré ces refus et tout marche trés bien pour l'instant, sauf qu'en ayant besoin d'IE5 pour l'install du logiciel je télécharge du net mais en allant l'installer sur l'aurdinosaure ça marche pas :P et je sais pas ou est le prob  :P

Ps: j'ai essayer deux fois avec l'anglais et le Français comme langue mais ça n'a pas marché .

        Tjr dans l'attente, merci d'avance !! @+

570671[/snapback]

Bonsoir,

Sauf erreur tu peux télécharger une mise a jour de W98 pour le modifier en

98se et là tu auras IE5, ou alors seulement mettre a jour IE sur le site officiel.

Demain je vais rebrancher mon W98se pour voir.

Salutations

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, et merci pour ta réponse !!

tu viens de me donner une trés bonne idée !! Mais, est ce que ça marchera car le mien est en anglais/arabe, et autre chose c'est que je sais pas ou télécharger win98SE.

 

PS: le poste tournant sous win98 n'est pas connecté au net, donc il faurait, si y a moyen, graver puis aller installer sur l'aurdinosaure :P:P

Merci pour ton aide !! @+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×