Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Coin²

[résolu]Comment mettre les canal IDE en udma ?

Messages recommandés

Voila alors en fait je pense que beaucoup de probleme de mon ordi ( son qui bug quand le pc a beaucoup de ressource utilisé, et gravure qui me bouffe toute mes ressource )

viennent du fait que mon canal ide secondaire est en PIO, qu'en pensez vous ? comment pourrai je le mettre en umda comme le canal principal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si t'est sur 2000 ou XP, cela est automatiquement detecter, mais tu paut quend même aller dans l'icone system du panneau de config, et faire un clique droit sur le controleur de ton disque !

 

Si t'est sur 98, tu fait la même chose, et il faut des fois insister pour que la modif sois prise en compte, sachant qu'il faudra redémarrer.

(Win98 ne les mets pas automatiquement)

 

Tout cela suivant les modéle de tes HDD, car il faut qu'il puisse surporté cette option. Donc si Win ne te les as pas activée cela veut dire que tu ne peut surement pas le faire !

Modifié par TOTO32

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela ne peut avoir de rapport avec tes nappes que si celles-ci ne sont pas des nappes 80fils...

Pour le reste, si tu as configuré tes canaux IDE en DMA dans le BIOS, il faut passer par le gestionnaire de périphérique de Windows pour y régler le mode de transfert...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

J avais un probleme similaire. Pour que les lecteurs fonctionne en UDMA, j ai du désinstaller le canal secondaire, ensuite au redémarrage, Widows l a réinstallé et les lecteurs était en UDMA

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×