Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

SAAS

tu me fait tourner la tête...

Messages recommandés

salut tout le monde :P

 

Petit historique:

Ma CG a grillé (9800pro), j'en ai commandé une autre (X800pro) mais cela fait plus 1mois que je l'attend. Un pote m'en passe une autre (5700LE) et...

 

Mon problème:

Lorsque je démarre le PC il va jusqu'à la page noir ou il nous propose de redémarrer en mode normal, sans échec... D'habitude quand il nous propose ça, on a quelque seconde pour choisir mais là on voit la page puis redémarre aussitôt, j'ai reussit en appuyant au bon moment à choisir un autre mode de redémarrage mais le PC ce bloqe toujours à la même Page

Je n'ai pas eut l'occasion d'installer le driver de la 5700 et me demande si il n'y a pas de conflit avec l'ancien ( ATI & Nvidia :P )

 

merci de m'aider car là je désespère :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut SAAS,

 

Essaie d'appuyer sur la touche F8 juste aprés l'affichage du bios, tu devrais de cette façon avoir le temps de choisir de démarrer en mode sans echec, pour désinstaller le pilote de ton ancienne CG.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut tout le monde :P

Petit historique:

Ma CG a grillé (9800pro), j'en ai commandé une autre (X800pro) mais cela fait plus 1mois que je l'attend. Un pote m'en passe une autre (5700LE) et...

Je n'ai pas eut l'occasion d'installer le driver de la 5700 et me demande si il n'y a pas de conflit avec l'ancien ( ATI & Nvidia :P )

merci de m'aider car là je désespère :-P

577985[/snapback]

Bonsoir,

est-ce que tu sais pourquoi ta CG a grillée?

Ce serait peut-être intéressant de le savoir,

avant d'aller plus loin.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Vercingétorix II, strato et les autres :P

 

Strato, j'ai essayé tous les modes mais à chaque fois il reboot sur cette fichue page.

Vercingétorix II, ma CG a grillé suite à une mauvaise manip. de ma part (un trés joli arc électrique au niveau de l'alim. de la CG :P ) lors du démarrage tous les composants sont, sauf erreur de ma part, tous corrects.

Modifié par SAAS

Partager ce message


Lien à poster
Partager sur d’autres sites

comme l'a dit strato,tapottes F8 au boot et choisi MSE(mode sans echec),puis via ton gestionnaire de periphérique(touche windows+pause),clique droit sur les 2 lignes des drivers de ton ati,désinstaller, puis vires le repertoire ati en c:\

Reboot pour voir si ça roule(ça devrait!!)

,passes un coup de jv16 powertools et easy cleaner(registre et inutiles seulement)(dispo en dl sur zebulon),puis instal les 78.01

http://www.touslesdrivers.com/index.php?v_...=23&v_code=9686

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

je ne pense pas que le problème viennent des drivers puisqu'il intervient avant le démarrage de Windows.

 

si tu en as la possibilité, fais un test avec un autre disque dur. Il n'a peut-être pas supporté l'arc non plus :P :P

Partager ce message


Lien à poster
Partager sur d’autres sites
comme l'a dit strato,tapottes F8 au boot et choisi MSE(mode sans echec),puis via ton gestionnaire de periphérique(touche windows+pause),clique droit sur les 2 lignes des drivers de ton ati,désinstaller, puis vires le repertoire ati en c:\

Reboot pour voir si ça roule(ça devrait!!)

,passes un coup de jv16 powertools et easy cleaner(registre et inutiles seulement)(dispo en dl sur zebulon),puis instal les 78.01

http://www.touslesdrivers.com/index.php?v_...=23&v_code=9686

579237[/snapback]

 

Salut angélique et V.A.S.T. est merci pour vos réponces

 

pour répondre à angélique lorsque je presse la touche F8 effectivement je peux choisir la mode sans échec et lorsque je le choisis le PC redémarre et bis repetetas.

Si je démarre le PC "normalement " il va jusqu'à cette page qui me propose le démarrage normal ou sans échec ou avec les derniers bons réglage, il choisit automatiquement le démarrage normal

redémarre retourne jusqu'à la page avec le démarrage normal

redémarre retourne jusqu'à la page avec le démarrage normal

redémarre retourne jusqu'à la page avec le démarrage normal

redémarre retourne jusqu'à la page avec .... C’est assez "marrant" au début ça fait un peu PC fou ou PC possédé dans les 2 cas ça reviens au même. Sinon pour faire les manip. sur les drivers (dans le gestionnaire de périphérique) , on est d'accord qu'il faut être sur le bureau??

 

Pour répondre à V.A.S.T.

heu comment dire .... j'espère que tu te trompes enfin le test est à faire :P pas d'autre proposition(s) :P:-P

Modifié par SAAS

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×