Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

kpuche

Hyperthreading PIV3.06HT

Messages recommandés

Salut à tous ! :P

J'ai bien cherché mais n'ai pas encore trouvé réponse a mon problème (que ce soit sur Zeb ou sur Google) : depuis la dernière réinstallation de mon Xp pro (version nlite concotée par mes soins), la fonction hypertreading de mon processeur (PIV 3.06GHz HT) ne fonctionne plus ! :-P

Je m'explique : cette fonction est bien activée dans le bios (HT enabled), mais Xp ne reconnait qu'un seul processeur logique (tout comme Everest d'ailleurs) :

 

Gestionnaire de tâche Win Xp :

 

winpasht1bp.jpg

 

Rapport Everest :

 

Propriétés du processeur:  
  Type de processeur   Intel Pentium 4, 3066 MHz (23 x 133)  
  Alias du processeur   Northwood HyperThreading  
  Stepping du processeur   C1  
  Jeu d'instructions   x86, MMX, SSE, SSE2  
  Vitesse d'horloge originelle   3066 MHz  
  Min / Max du multiplicateur du CPU   23x / 23x  
  Engineering Sample   Non  
  Cache de trace de niveau 1   12K Instructions  
  Cache de données de niveau 1   8 Ko  
  Cache de niveau 2   512 Ko (On-Die, ECC, ATC, Full-Speed)  
  
 Informations physiques:  
  Forme du composant   478 Pin uPGA  
  Taille du composant   3.50 cm x 3.50 cm  
  Transistors   55 million(s)  
  Technologie utilisée   6M, 0.13 um, CMOS, Cu, Low-K  
  Taille interne   131 mm2  
  Voltage au coeur   1.475 - 1.55 V  
  Voltage d'entrée/sortie   1.475 - 1.55 V  
  Puissance typique   38.7 - 89.0 W (dépendant de la vitesse d'horloge)  
  Puissance maximale   49 - 109 W (dépendant de la vitesse d'horloge)  
  
 Fabricant du processeur:  
  Nom de l'entreprise   Intel Corporation  
  Information sur le produit   http://www.intel.com/products/browse/processor.htm  
  
 Utilisation du processeur:  
  Processeur nº1   0 %  

 

Il va sans dire que la fonction HT marchait très bien auparavant. :-P

 

Mes questions sont donc les suivantes :

- Est-ce dû à une mauvaise configuration de mon CD d'install avc Nlite ?

- Si oui, puis-je réinstaller le driver ou autre composant d'XP sans réinstaller tout le système ?

- Sinon, est-ce un problème de hardware ? Comment le résoudre ?

 

:-(:P:P:-P:-P:-P

 

Voila voila, je crois avoir tout dit... Si par malheur j'avais placé ce post dans la mauvaise rubrique (j'ai hésité entre Software et Hardware), merci au modo qui passera par là de bien vouloir le déplacer !

 

Et merci d'avance à ceux qui prendront un peu de leur temps pour essayer de me répondre ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous ! :P

J'ai bien cherché mais n'ai pas encore trouvé réponse a mon problème (que ce soit sur Zeb ou sur Google) : depuis la dernière réinstallation de mon Xp pro (version nlite concotée par mes soins), la fonction hypertreading de mon processeur (PIV 3.06GHz HT) ne fonctionne plus !  :-P

Je m'explique : cette fonction est bien activée dans le bios (HT enabled), mais Xp ne reconnait qu'un seul processeur logique (tout comme Everest d'ailleurs) :

Il va sans dire que la fonction HT marchait très bien auparavant.  :-(

Mes questions sont donc les suivantes :

- Est-ce dû à une mauvaise configuration de mon CD d'install avc Nlite ?

- Si oui, puis-je réinstaller le driver ou autre composant d'XP sans réinstaller tout le système ?

- Sinon, est-ce un problème de hardware ? Comment le résoudre ?

Voila voila, je crois avoir tout dit... Si par malheur j'avais placé ce post dans la mauvaise rubrique (j'ai hésité entre Software et Hardware), merci au modo qui passera par là de bien vouloir le déplacer !

Et merci d'avance à ceux qui prendront un peu de leur temps pour essayer de me répondre !  :P

578348[/snapback]

Bonsoir,

Tu as mal "fabriqué" XP avec nlite

Il faudrait essayer une réparation avec le XP d'origine.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×