Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

meandme

[NON RESOLU] Plantage PC

Messages recommandés

Salut a tous,

 

 

Voila, j'ai un gros probleme... mon PC Portable se fige (plantage) oblige de rebooter.

J'ai fait une verif si virus (avec Avast + Trend sur le site webe) spy (avec Ad-Aware et Spybot) = nada

J'ai fait aussi un petit nettoyage internet (poussiere).

Il se "gele"/fige de façon aleatoire et avec tout logiciel. Mais j'ai remarque que en telechargement il plente plus vite (Exemple : j'ai telecharge BitSpirit pour recuperer un truc chez un pote (en torrent) et la au bout quelques minutes plantage).

J'ai recupere Everest pour connaitre un peut plus mon PC et il me met dans carte maire/Chipset : La taille de la fenêtre AGP est supérieure à la moitié de la mémoire système. Cela peut entraîner une dégradation des performances.

Est ce la cause de la defaillance ??? Probleme de Bios ??

 

Merci pour votre aide.

 

 

===============================================

PC portable VAIO PCG-FX404

 

Ordinateur:

Système d'exploitation - Microsoft Windows XP Home Edition

Service Pack du système - Service Pack 2

DirectX - 4.09.00.0904 (DirectX 9.0c)

 

 

Carte mère:

Type de processeur - AMD Athlon XP, 1000 MHz (10 x 100)

Nom de la carte mère - Sony Corporation Q3-Project

Chipset de la carte mère - VIA VT8363(A) Apollo KT133(A)

Mémoire système - [2x128] 256 Mo (PC100 SDRAM)

Type de BIOS - Phoenix (09/17/01)

 

Moniteur:

Carte vidéo - ATI RAGE Mobility (8 Mo)

Accélérateur 3D - ATI Rage P/M Mobility

 

Multimédia:

Carte audio - VIA AC'97 Audio Controller

 

Stockage:

Contrôleur IDE - Contrôleur IDE Bus Master VIA

 

 

==================================================

Modifié par meandme

Partager ce message


Lien à poster
Partager sur d’autres sites

salut !

 

premier truc flagrant :

 

l'athlon xp à 1000 mhz, ca n'existe pas ! c'est quoi comme athlon réellement, je subodore que la vitesse du bus est de 166 mhz en réalité ce qui correspondrait grosso modo à du 2000+ voir du 2100+

pour changer la vitesse du bus tu dois aller dans le bios..

et la comme c'est pas standart tu dois regarder le manuel de ta carte mére

pour ceux qui pense que c'est un problème de surchauffe... c'est pas le cas ou bien le ventilo proc ne fonctionne plus, c'est pourquoi je t'invite à verifier que l'ensemble de tes ventilo tourne correctement

 

amicalement

 

jm

Modifié par jmsamson

Partager ce message


Lien à poster
Partager sur d’autres sites
.

PC portable VAIO PCG-FX404

      Système d'exploitation -                      Microsoft Windows XP Home Edition

      Service Pack du système -                          Service Pack 2

      Type de processeur -                              AMD Athlon XP, 1000 MHz (10 x 100)

      Mémoire système -                      [2x128]  256 Mo  (PC100 SDRAM)

      Type de BIOS -                                      Phoenix (09/17/01)

      Carte vidéo -                                      ATI RAGE Mobility  (8 Mo)

      Accélérateur 3D -                                  ATI Rage P/M Mobility

578811[/snapback]

Bonsoir,

Un athlon 1000 avec de la so-dimm 256pc100 équipé de WXPpack 2 et une CG de 8mo intégrée.

C'est bien léger a notre époque, c'est normal que tu plante surtout si tu as installé

plusieurs logiciels en plus ou que tu joues.

Le bios est de 2001 pas de miracle possible

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir,

Un athlon 1000 avec de la so-dimm 256pc100 équipé de WXPpack 2 et une CG de 8mo intégrée.

C'est bien léger a notre époque, c'est normal que tu plante surtout si tu as installé

plusieurs logiciels en plus ou que tu joues.

Le bios est de 2001 pas de miracle possible

A+

579001[/snapback]

 

Je n'ai rien installé de plus qu'il y a 6 mois...

Et a propos du bios, je n'arrive pas a trouver une mise a jour. Si quelqu'un peut m'aider de ce cote la aussi.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Un athlon 1000 avec de la so-dimm 256pc100 équipé de WXPpack 2 et une CG de 8mo intégrée.

C'est bien léger a notre époque, c'est normal que tu plante surtout si tu as installé

plusieurs logiciels en plus ou que tu joues.

Le bios est de 2001 pas de miracle possible

Désolé Vercingétorix II, mais perso j'ai deja utiliser plusieur fois WinXP sur mon portable qui est cadencé a 399Mhz avec un BIOS de 99, et je n'est jamais eu aucun PB, malgré que j'ai du le desinstaller car trop gourmand en ressource, donc je ne pense pas que sont probléme viennent de la !

 

Et a propos du bios, je n'arrive pas a trouver une mise a jour. Si quelqu'un peut m'aider de ce cote la aussi.
C'est tout simplement par ce qu'il n'y a peut être pas de mise a jour ! pour mon portable c'est la même, plus aucune mise a jour dispo.

 

Maintenant pour répondre a ton probléme je pense qu'il faut proceder par élimination :

- C'etait quand que ton PC fonctionnait bien pour la derniére fois ?

- Qu'as tu installer ces derniers temps, logiciel, mise a jour, materiel, etc ...

- Quel modification system a tu entrepris, nettoyage registre, fichiers system, défragmentation, modif bios, redimenssionnement de partition, etc ..

- Qu'as tu désinstaller ces dernier temps ? logiciel, driver, etc ...

- Pense aussi a débranché tout tes periphérique optionel raccorder a ton PC, histoire de voir si tu n'a pas de conflis. (la connexion au net avec, en clair tout !)

- Tu peut aussi tester tes barrette de mémmoire, et si tu veut tu peut aussi limiter l'utilisation de celle-ci, en mettant MAXMEM : 400 dans BOOT.INI par exemple, pour dire a Win de ne pas utiliser plus de memmoire que celle qui est inscrite, cela pourra peut être eviter quelque bloc defectueux. ( en Mo)

- Tu n'a rien fait de particulier avec ton portable ces derniers temp ? (par exemple tu aurai pu renverser quelque chose dessus)

 

Enfin beaucoup de question sans réponse ? :P

Au fait pendant que j'y suis, as tu une sauvegarde ? si oui restaure la ! :P

Modifié par TOTO32

Partager ce message


Lien à poster
Partager sur d’autres sites
Maintenant pour répondre a ton probléme je pense qu'il faut proceder par élimination :

- C'etait quand que ton PC fonctionnait bien pour la derniére fois ?

- Qu'as tu installer ces derniers temps, logiciel, mise a jour, materiel, etc ...

- Quel modification system a tu entrepris, nettoyage registre, fichiers system, défragmentation, modif bios, redimenssionnement de partition, etc ..

- Qu'as tu désinstaller ces dernier temps ? logiciel, driver, etc ...

- Pense aussi a débranché tout tes periphérique optionel raccorder a ton PC, histoire de voir si tu n'a pas de conflis. (la connexion au net avec, en clair tout !)

- Tu peut aussi tester tes barrette de mémmoire, et si tu veut tu peut aussi limiter l'utilisation de celle-ci, en mettant MAXMEM : 400 dans BOOT.INI par exemple, pour dire a Win de ne pas utiliser plus de memmoire que celle qui est inscrite, cela pourra peut être eviter quelque bloc defectueux. ( en Mo)

- Tu n'a rien fait de particulier avec ton portable ces derniers temp ? (par exemple tu aurai pu renverser quelque chose dessus)

 

Enfin beaucoup de question sans réponse ?

Au fait pendant que j'y suis, as tu une sauvegarde ? si oui restaure la !

579019[/snapback]

 

Mon Pc fonctionnais tres bien il quelques mois... et je crois (mais j'en suis pas sur) que c'est depuis que j'ai accepté les mises a jour windows. Sinon j'ai aussi fait le test de la memoire et rien d'anormal. Pour ce qui est de la limitation de la memoire dans Boot.ini... je suis preneur... mais je ne sais comment faire. Et je precise bien que le plantage ce fait avec n'importe quel programme... mais c'est plus flagrant en telechargement (avec par exemple BitSpirit).

Est ce que quand on telecharge - la memoire est plus solicité ?

Et je me demande en effet si ce n'est pas un mauvais paramettrage de la memoire puisque Everest me met dans carte maire/Chipset : La taille de la fenêtre AGP est supérieure à la moitié de la mémoire système. Cela peut entraîner une dégradation des performances..

Mais je ne sais comment resoudre ce probleme.

Modifié par meandme

Partager ce message


Lien à poster
Partager sur d’autres sites
... mais c'est plus flagrant en telechargement (avec par exemple BitSpirit).

579088[/snapback]

 

 

J'ai refais le test et c'est FLAGRANT.... le PC plante en telechargement (n'importe quel type de telechargement, FTP,Http, Stream...)...

Je pense donc que c'est un probleme de Memoire, mal configuré... si quelqun peut m'aider (explication pas a pas pour un Nul en informatique).

Merci

 

 

....

Modifié par meandme

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Pour commencer je ferait un test avec Memtest86, le test pourra durer aussi lomgtemp qu'il y a de memmoire dispo, disont quelque bonne heure ! alors essaye de t'occuper a autre chose pendant ce temp.

 

Si ta mémmoire est defectueuse, et que tu as la chance d'avoir plusieur barette de memmoire, je ne vois qu'une seule solution, enlever celle qui est defectueuse.

 

Si tu veut tenter de mettre le ligne MAXMEM, tu peut essayer, mais cela n'empéchera peut être pas Windows de lire les bloc defectueux, cela suivant la localisation de ces blocs defectueux bien entendus ! mais disont qu'il y a une petite chance quand même, donc a essayer ! :P

 

La procédure est toute simple :

 

Tu va dans le fichier "Boot.ini" situé a la racine de ton Disque dur, normalement C:\.

nota : Si tu ne le vois pas, il te suffit d'aller dans Option des dossier, onglet Affichage, et vers le bas tu désélectionne l'option Masquer les fichiers proteger du system ..., au dessus tu selectionne Afficher les fichiers caché, au dessus encore tu désélectionne l'option Cacher les extension des fichiers dont le ... .

Sache qu'il n'y a vraiment pas besoin de faire toute ces options pour afficher le fichiers Boot.ini, mais disont qu'un ordinateur devrait avoir ces option configurer par défaut, ne serait ce que pour connaitre exactement le contenus du PC, et donc de nous permetre de voir certain fichier qui pourrait profiter de cette situation pour infecter un PC.

Une fois dans Boot.ini, tu met a la suite de cette ligne

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows" /fastdetect

la commande /MAXMEM=200, la valeur est en Mo.

Si tu hésite, voici ce ça donne pour dire a Windows de n'utiliser que 200 Mo de mémmoire vive.

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows" /fastdetect/MAXMEM=200

 

Maintenant je te dirait de ne pas bloquer non plus sur la memmoire, car cela peut être autre chose aussi, enfin sur ce je te souhaite bonne chance ! :P

 

Au fait ! si tu n'utilise pas Internet et que par définition tu ne télécharge pas, est-ce que ton PC plante ?

Modifié par TOTO32

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×