Aller au contenu
shivan2

plantage installation windows

Messages recommandés

Au secours !!!

 

 

 

J'ai un gros soucis, quand j'installe windows avec mon cd windows 98 bootable, il plante à la copie des fichiers sytèmes sur le disque dur, j'ai recommencé au mois 8x, et c'est toujours pareil.

 

j'ai même copier le cd de windows sur le disk dur, j'ai lancer l'install et il a planté encore.

 

qu'est ce que je dois faire, un pbl du bios ou quelque chose de matériel !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut icon_smile.gificon_smile.gificon_smile.gif Shivan2 !!

 

 

 

Juste pour te demander si tu n'as pas touché au paramétrage de ton PC dans le BIOS !!

 

Ca m'a fait la même chose... ce que j'ai fais j'ai pris mon disque dur et j'ai fais installer la 1re partie sur le PC de ma copine... et pour tout ce qui est config matériel je l'ai rebranché sur le mien tant qu'a faire !!

 

 

 

Voilà

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

peux tu preciser a quel niveau y plante à l'install et avec quel message error CRC ?

 

est que c'est toujours au meme endroit

 

si oui j'ai bien peur que ton CD win a un pet

 

 

 

au fait ne copies que l'intégralite du repertoire win98 ( sous repertoire aussi et tous les fichiers )sur le cd vers un repertoire de ton HD

 

genre met le CD windob D: ou E:

 

vas sur ton C en mode ms dos

 

cd

 

md cab

 

cd cab

 

copy D:win98 .

 

cette syntaxe doit tout copier de memoire

 

une fois tout copier

 

install

 

 

 

Ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Absolument comblé love.gif par ma copine !!??? mon cher Buccaneer icon_smile.gificon_smile.gificon_smile.gif Merci de t'en soucier !!

 

 

 

D'ailleurs, hier (29/08/01), ça faisait 2ans que nous étions ensemble icon_Birthday.gif !!

 

 

 

Moi c'est mon vieux PC qui a fait ça car on ne l'utilisais plus... icon_frown.gificon_cry.gif Mais, il y a 4 mois quand j'ai voulu le remettre sur pied icon_smile.gificon_smile.gificon_smile.gif pour le replacer entre les mains d'un fana de unning icon_Attention.gificon_Attention2.gif qui voulait se mettre au goût des nlles technologies !! avec mon vieux PC 166 MHz overclocké à 188MHz (à fond sans ventilo) icon_Soleil.gif !!

 

 

 

Breff on est un peu hors-sujet là dedans !!

 

 

 

Dis nous ou ça en est cher Shivan2

 

 

 

icon_Smouton.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben Merci... à Bucanner

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me suis renseigné et je pense que ça vient du Bios. En effet je ne savais pas qu'il fallait désactiver le "Boot Sector Virus protection", pour installer Windows.

 

 

 

Voila ce que j'ai trouvé :

 

Boot Sector Virus protection :

 

Protection du secteur de boot contre l'écriture par un virus. Attention pensez à désactiver cette option lorsque vous installez un système d'exploitation ou lorsque vous formatez un disque dur sinon l'opération risque d'échouer.

 

 

 

j'essaierai à nouveau ce soir, merci pour tout.

 

 

 

shivan

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×