Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

bjour tout le monde.

j'ai un disk qui affiche l'ecran bleu et je veux recuperer mes données avec knoppix. Quand je mets le CD en tant que root comment comment configurer les paramettres reseaus: IP (192.168.1.5), mask de sous reseau (255.255.255.0) et passerelle (192.168.1.200) et maintenant à partir d'un autre pc sous windows ds le meme reseau comment voir mes données sous knoppix.

Merci de votre aide...........

Partager ce message


Lien à poster
Partager sur d’autres sites

Une solution simple aurait été de prendre le disque dur et l'ajouter à l'autre PC en tant qu'esclave.

 

Enfin, sinon pour

  • régler l'interface réseau (eth0 probablement)
ifconfig eth0 192.168.1.5 netmask 255.255.255.0


configurer la passerelle par défaut

route add default gw 192.168.1.200


monter le disque dur crashé (on suppose que c'est la partition primaire du premier disque dur IDE et que la partition est de type NTFS)

mount -t ntfs /dev/hda1 /tmp


activer un partage réseau windows (samba)=> édition du fichier texte /etc/samba/smb.conf

[global]
     .....
     workgroup = <TON_WORKGROUP>
     security = share
     .....
[disk]
     path = /tmp
     read only = Yes


relire la conf du service samba (en espérant que c'est le même que sous Debian)

/etc/init.d/samba reload


Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Avec ces codes j'ai configuré le réseau et monté le disk, je ne vois que les fichiers ds le disk c: et non les fichiers qui sont sur le bureau alors que les fichiers à recuperer sont sur le bureau et aussi je n'arrive pas à activer le partage réseau windows quand je tape ceci /etc/samba/smb.conf ça me met -su : /etc/samba/smb.conf : permission denied alors que je suis root. j'arrive pas à acceder à la machine à distance et pourtant le ping marche.

HELP PLEASE............

Partager ce message


Lien à poster
Partager sur d’autres sites
je ne vois que les fichiers ds le disk c: et non les fichiers qui sont sur le bureau alors que les fichiers à recuperer sont sur le bureau

 

et bien ça doit être ceux qui sont dans c:\document and settings\<user>\Bureau

 

donc tu vas dans /tmp/document and setings/<user>/Bureau

 

je ne vois pas où est le problème :P (à moins de ne pas savoir naviguer dans l'arborescence)

 

su : /etc/samba/smb.conf : permission denied

 

su

et tu valides par la touche entrée

ensuite pour éditer un fichier texte, il faut l'ouvrir avec un éditeur de texte (et non le lancer car il ne s'agit pas d'un fichier exécutable)

gedit /etc/samba/smb.conf

 

remplacer gedit par kwrite si sous l'environnement graphique KDE

 

Il y a peut être dans les menus de configuration graphique (menu "démarrer") une entrée pour configurer des partages réseaux, cela te faciliterait les choses si tu ne veux pas éditer à la main le fichier de configuration

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×