Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb de demarrage de systeme de mandralinux 10.1


matt712
 Partager

Messages recommandés

le service de découverte de nouveaux périphériques doit probablement planter sur l'un deux.

2 options:

  • -enlever les periphs USB et voir lequel bloque
    -désactiver le service de détection hardware de mandrake (harddrake :P)

Lien vers le commentaire
Partager sur d’autres sites

matt712 m'as exposé son probleme sur le chan de zeb

il n'as pas de peripherique usb de branché sur son pc

-désactiver le service de détection hardware de mandrake (harddrake  :P )

je vois pas ou desactivé ce service je ne pense pas que ce soit dans hardrake :-P

 

le probleme est sur un portable sony (je n'ai plus les reference (j'ai pas logué :P ))

j'ai pensé que il n'avait pas le paquetage acpi mais il y est bien. je ne suis pas actuellement sous mandriva mais demain j'essairai de voir comment on peu desactivé le service de detection de nouveau materiel

Lien vers le commentaire
Partager sur d’autres sites

salut ,

 

voila ce que tu peux tenter :

 

Des le debut de la barre de progression ( demarrage du système ) , rentre des que tu peux dans le " mode detaillé " , la tapotes immediatement sur la touche " i " , ce qui te permettra de rentrer dans le menu interactif .

 

Pour chaque service, on te demandera si tu veux réellement le lancer ou pas , il te suffira de dire non ( n ) a celui qui bloque ton demarrage :P .

 

une fois arrivé sur le bureau , va a :

 

menu / système / configuration / configurer votre ordinateur /

 

puis section "système" et ensuite " activer ou desactiver les services systèmes "

 

il te suffira de décocher le service "harddrake" , de valider et de refaire un essai .

Modifié par Chris256
Lien vers le commentaire
Partager sur d’autres sites

bonjour,

j ai deja ecrit sur ce pb et je n ai tjs pas reussi a le résoudre.

En fait j ai installe madrakelinux10.1 et le systeme ne demarre pas, il bug sur recherche de péripherique et s il passe cet etape (apres bcp de temps) il ne m envoie pas sur le linux graphique mais directement sur l ecran noir ou je peut tape des commande.

merci de m aide.

 

ps: j ai esseye le mode interactif et ca marche pas non plus.

dans le mode detaille quand il passe l etape des peripherique il ya certaine etape en echec que je n ai pas le temps d idetifier.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...