Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

tiurei

router Peabird + modem ST 510V4 = prob config

Messages recommandés

Bonjour Tout le monde,

 

Donc voila mon souci :

Je désire partager une connexion Internet entre mon PC et mon MAC grace à un routeur.

 

Ma config précédente fonctionnait :

PC1 et PC2 reliés à mon routeur, lui meme relié à mon modem précédent (F@st980) - tout par ethernet

 

Pour des raisons techniques je suis obligé de changer de modem :

J'ai récupéré un ST510V4 (Speed Touch) avec 1 entrée ethernet.

 

Malhereusement le F@st/ST ne fonctionne pas et pourtant :

Toutes les diodes du modem sont au vert fixe

Depuis PC1 et depuis PC2 je peux voir (ping)

-le routeur (IP 192.168.168.230)

-le modem (IP 10.0.0.138)

-l'autre PC (IP 192.168.168.254/253)

 

Je ne peux pas aller sur Internet mais je peux naviguer dans le menu du modem et du routeur via mon navigateur web ....

 

Je ne pense pas qu'il faille toucher à la config de mon routeur mais plutôt à celle du modem ... c'est la le pb je ne m'y connais pas assez.

 

Chez Free, la connexion aux pages web se fait via le protocole DHCP ... or le modem peut lui même être un serveur DHCP ... j'ai comme le sentiment qu'il doit y avoir une interférence quelconque à ce niveau....

 

 

Enfin et pour finir, j'ai rebooté mon modem : c'est à dire que la config actuelle de ce dernier est la config par défaut.

 

Si mon problème inspire l'une ou l'un d'entre vous, je vous en remercie d'avance.

 

 

Routeur : Peabird (DSL Router)

Modem : SpeedTouch 510V4

Connexion ethernet

FAI : free dégroupé 2,4Mb/s

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu branches le modem seul à un PC, as tu une connexion PPP d'établie?

 

 

(rappel: le modem établit un lien PPP avec la passerelle pour la connexion internet; ce dernier peut agir en tant que bridge DHCP pour affecter l'@ IP publique du lien ppp à l'interface ethernet du PC; on accède aux pages web via HTTP(S))

 

Ce modem fait-il routeur? (mais ne possède qu'une interface ethernet)

 

Comment sont reliés le modem ST et le routeur Peabird? Quelle est l'adresse IP attribuée à l'interface WAN du routeur Peabird?

 

Comment est configuré le routeur? (passerelle internet ou routeur simple?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Merci d'abord de vous interresser à mon problème.

 

Ma connexion est la suivante :

Modem ST510V4 -> Eth croisé -> Routeur (EWAN) -> Eth droit (LAN1) -> PC1

-> Eth droit (LAN2) -> PC2

 

Mon modem ST510V4 a effectivement une fonction routeur possible

 

Je n'avais jamais essayé de me connecter directement avec le modem ST ... je n'y suis pas arrivé ce soir (ethernet droit ou ethernet croisé même combat, pas de connexion du tout)

 

 

Dans la configuration de connexion actuelle :

Je peux naviguer sur le menu de configuration du routeur via l'adresse 192.168.168.230

-> je ne sais pas s'il s'agit de son adresse LAN ou de son adresse WAN :P

Il est configuré pour pouvoir communiquer avec un modem simple (bridge) en DHCP : cela marchait avec mon ancien modem ...

Il distribue les adresses suivantes à mes deux ordis : 192.168.168.254/253

 

 

Je peux naviguer sur le menu de configuration du modem via l'adresse 10.0.0.138

De base le modem est sensé être en configuration bridge (vu sur un forum) mais je ne crois pas que cela soit le cas car dès que je le branche : il recherche un serveur DHCP ... n'en trouve pas ... et en devient un à la place.

J'ai bien la

notice en francais

de mon modem ST mais j'avoue que je n'y comprends pas grand chose en ce qui concerne la configuration.

 

 

 

Je galère en fait pour paramétrer le modem ... mais je viens de tomber par hazard sur ce lien qui pourra sans doute m'aider. Je jette un oeil demain et je vous tiens au courrant.

 

configuration 510V4

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×