Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

5TEF

Drivers NVIDIA Forceware incompatible avec Ti4200?

Messages recommandés

hier soir, j'ai installé les derniers pilotes Nvidia...

 

Quand j'ai rebooté, écran noir !!!! impossible de voir le bureau Windows !!

 

c'est quoi cette histoire ? les derniers drivers sont-ils compatible avec ma SUMA Ti4200 ?

 

c'est vraiment très très lourd là !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Ton message manque de détails.....si tu as XP ?,quel est ce dernier pilote?,etc....alors je te conseil ce driver...

http://www.nvidia.com/object/winxp_2k_77.72.html

J'ai une GE Force 4 Ti-4200 moi aussi....et tout va bien....avec ce driver(c'est l'avant dernier).........

Bye

edit:conseil du site nvidia

 

* "Download Accelerator" utilities should be disabled when downloading any drivers.(Seulement si tu as cette merde de logiciel ,ceci te concerne)

* Do not run virus protection software in the background while installing the drivers. This prevents the driver from configuring itself properly.(désactive ton antivirus et les programmes inutiles durant l'installation).

 

* Before installing new drivers make sure you uninstall all NVIDIA display drivers from the Windows Control Panel. Browse to the Start Menu > Windows Control Panel > Add/Remove Programs and search for "NVIDIA Windows Display Drivers" or "NVIDIA Display Drivers" and select remove.

 

 

Si parfois tu as encore le meme problème suite à ce driver,alors le bobo doit etre ailleur............le dernier driver ,le 78.01 est concu,d'après à ce quej'en ai compris aux GE Force 6500,6600 et 6600LE..........donc pas utile pour les plus vieilles cartes.

Modifié par Zonk

Partager ce message


Lien à poster
Partager sur d’autres sites

ok , merci bien, je vais essayer tes pilotes.

j'ai fais l'essai avec les derniers pilotes officiels, téléchargés sur le site Nvidia.

 

ma geForce est une SUMA ti4200 64 Mo

OS: windows 2000 SP4

 

sinon, g pas download accelerator...

 

je vous tiens au courant..

Partager ce message


Lien à poster
Partager sur d’autres sites
ok , merci bien, je vais essayer tes pilotes.

j'ai fais l'essai avec les derniers pilotes officiels, téléchargés sur le site Nvidia.

 

ma geForce est une SUMA ti4200 64 Mo

OS: windows 2000 SP4

 

sinon, g pas download accelerator...

 

je vous tiens au courant..

588155[/snapback]

..prend le 77.72

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×