Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

darthsilver

probléme de performance

Messages recommandés

voila mon probléme, quand je joue a half life2 j'ai des saccade toute les 10 secondes environ du son et de la musique bref c'est injouable.

Le jeux ne fait que saccader alors que sur des test avec une cong=fig comme la mienne il devrai tourner a fond en 1024 aenviron 55img/s...

 

Alors que se passe t'il??

on m'avais dit que c'était due a une désyncro de la RAM par rapport au fsb du procésseur (j'avais de la PC2700) et la j'ai changer et sa fait parreil...

 

HELP!

Partager ce message


Lien à poster
Partager sur d’autres sites

voila mon probléme, quand je joue a half life2 j'ai des saccade toute les 10 secondes environ du son et de la musique bref c'est injouable.

Le jeux ne fait que saccader alors que sur des test avec une cong=fig comme la mienne il devrai tourner a fond en 1024 aenviron 55img/s...

 

Alors que se passe t'il??

on m'avais dit que c'était due a une désyncro de la RAM par rapport au fsb du procésseur (j'avais de la PC2700) et la j'ai changer et sa fait parreil...

 

HELP!

589532[/snapback]

Tu as installé le dernier patch disponible pour voir si cela resoud le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur HL 2, les patch sont installés automatiquement, donc le probleme ne vient pas de la.

 

Vérifié les drivers de ta carte graphique(test des versions plus récentes ou plus vieille)

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j'ai le meme problème avec ma config n°2 (P4@4Ghz + 6800Ultra) alors qu'avec ma config n°1 je n'ai pas de soucis... J'ai lus sur pas mal de forum que ce problème touche pas mal de monde et qu'il n'y a pas de vraiment de causes spécifiques, c'est un bug du jeu, on attend toujours que Valve résolve le problème... :P

Modifié par Moz

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×