Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

NIs2005 bloque crystalftp


MeRe
 Partager

Messages recommandés

Depuis mon passage a NIS 2005 ( Norton internet Security) mon Crystalftp ne veut plus se connecter à mon site.

Bien sur c'est ok en arretant NIS mais enfin...

J'ai bien nettoyé les regles de mon programme, a qui je donne toutes les autorisations disponibles mais rien n'y fait...

Alors :P:P au secours et merci d'avance pour vos lumieres

Michel

Modifié par MeRe
Lien vers le commentaire
Partager sur d’autres sites

la connexion ftp devrait pouvoir être gérée correctement par tout firewall quand même..

 

MeRe < te connectes tu en mode passif ou actif (appelé aussi PORT), regarde dans les options de connexion de ton crystalftp

 

Quelle est la règle créée par NIS? où se situe-t-elle dans l'enchainement de toutes les règles de filtrage établies?

Lien vers le commentaire
Partager sur d’autres sites

Eh oui j'ai oublié de dire que j'avais fais aussi les essais en mode direct et direct(passif)

selon la terminologie Crystalftp.

Quand aux regles soit elles sont créées automatiquement par NIs, soit par moi meme en mode custom mais le résultat est le meme.

Le pire c'est qu'il me suffit juste d"ouvrir la fenetre le temps que la connexion s'établisse apres cela fonctionne!!.

Et je viens de découvrir pire...

Je partage ma connexion internet avec mon portable et bien qu'il ait les memes versions de crystalftp et NIS et bien cela fonctionne!!!!!!!

J'ai beau verifier les options eles me paraissent identiques.

 

:P:P:-P:-(

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...