Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

emailbox

[résolu mais pas top...]Bug au démarrage de XP (choix de l'OS)

Messages recommandés

Bonjour à tous,

 

Méchant bug au démarrage du portable de mon amie avec XP. En tout cas je ne trouve pas la solution :P ... Un message (de type DOS) indique :

 

"Choisissez le système d'exploitation à démarrer :

 

Windows (par défaut)

Windows (par défaut)"

 

Il faut alors sélectionner la première option pour démarrer normalement XP, qui par ailleurs tourne tout à fait normalement...

 

Ce problème est survenu après une restauration de la partition de boot avec Partition Magic (restauration d'une version de Windows en état de marche, préalablement sauvegardée dans une partition dédiée) : j'ai l'habitude, pour chaque PC dont je m'occupe, de créer au moins une partition de boot, une partition pour les données, et une copie conforme de la partition de boot (en état de marche avec un minimum d'applications), ce qui me permet habituellement de faire des restaurations ultra-rapides d'une configuration qui tourne (quelques minutes au maximum) sans réelle perte de données, uniquement en cas de gros plantage, avec un logiciel de type Partition Expert ou Partition Magic.

 

Vous me suivez ??? :P

 

Bref... La seule chose que je puisse noter sur le HD en cause (un seul HD), c'est que la partition de boot est marquée comme partition primaire. Elle est de type FAT 32. Toutes les autres partitions sont des partitions logiques dans une partition étendue au format NTFS. Cette partition étendue est elle aussi marquée comme partition "primaire".

 

Quelqu'un y pige quelque chose ??? :-P

 

Avis de "pros" bienvenus !!! :-(

Modifié par emailbox

Partager ce message


Lien à poster
Partager sur d’autres sites

[slt g peu etre une soluc

 

va ds panneau de config;

propriete systeme;

avancé;

ds demarage et recuperation fé parametre, modifier et efface la deuxieme ligne "Windows (par défaut)",

ferme la fenetre, fai oui et reboot.

 

vola normalemen si ta bien suivi o demarage sa te demande plu rien :P

Partager ce message


Lien à poster
Partager sur d’autres sites
[slt g peu etre une soluc

 

va ds panneau de config;

propriete systeme;

avancé;

ds demarage et recuperation fé parametre, modifier et efface la deuxieme ligne "Windows (par défaut)",

ferme la fenetre, fai oui et reboot.

 

vola normalemen si ta bien suivi o demarage sa te demande plu rien :P

591936[/snapback]

 

Merci mais ça ne marche pas :P ... La section "choix du système d'exploitation" est vide ! Par contre, j'ai regardé le contenu du HD d'un peu plus près et il y a un fichier "bootsect.dos" dans la racine du disque C:\ qui n'existe pas sur mon PC et que je ne connais pas...

 

Apparemment, ce fichier a quelque chose à voir avec le problème : si je choisis la deuxième option (du bas), j'obtiens le message d'erreur suivant (toujours de type DOS) :

 

Invalid system disk

Replace the disk, and then press any key

 

... et le seul moyen de démarrer XP est de sélectionner l'option du haut.

 

Pour info, le texte du message d'erreur (Invalid system disk etc.) est contenu dans le fichier "bootsect.dos". Donc je suppose qu'il a pu être généré automatiquement au moment où le problème est apparu pour la première fois ( :P ).

 

AU SECOURS ! :P:-P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu !!! :P

 

En désespoir de cause, j'ai comparé les fichiers "boot.ini" des 2 PC et j'ai tenté la manoeuvre de la dernière chance : recopier mon fichier (plus complet) sur l'autre PC, et hop, ça marche du 1er coup !

 

Les rubriques normales sont revenues dans la zone "Système d'exploitation par défaut" mais le fichier "bootsect.dos" est toujours là et je ne sais toujours pas d'où il sort ni à quoi il sert.

 

Bref, je suis content mais quand même "frustré" : j'aimerais bien en savoir davantage si quelqu'un a déja eu ce problème, connaît une autre solution, ou peut me renseigner sur le fichier "bootsect.dos".

 

D'une part, j'ai mis beaucoup de temps à trouver une solution (et ça m'énerve un peu) et d'autre part, j'aime bien comprendre comment les choses marchent, et rien ne me déplaît plus que de ne pas comprendre ou de ne pas savoir résoudre un problème sur mon PC ou sur un PC que j'ai en charge.

 

Alors je reste preneur si vous avez des infos !!!

 

Merci à tous !!! :P

Modifié par emailbox

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×