Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

abyssin

PC H-S !!!

Messages recommandés

t'as essayé de reinstaller avast??un antivirus corrompu si sa reinstal ne donne rien peut etre aussi synonyme de veroles perturbant ton av.

 

sinon utilitaire seagate(creer une disquette avec et booter dessus)

http://www.seagate.com/support/seatools/

 

perso je le connais pas etant une afficionado de maxtor avec son powermax(=utilitaire de full scan test comme chez seagate)

592842[/snapback]

 

 

pas moyen de réinstaller avast4, j'ai tenté dans 1 autre partition, pareil toujours message d'erreur !!

 

donc je l'ai viré ! j'ai mis antivir, lui il fonctionne..

 

et deviner quoi, il a détécté 9 troyens !!! inconnu chez avast !!!! vraiment de la daube avast !!

 

finalement peut etre ca les troyens qui ont fini par détruire avast ???

 

sinon ,j'ai testé l'outil de diagnostic de seagate !!!

AIE AIE !! les resuktats sont méchants !

 

il me dit la gravité du disque est telle que vs devriez le ramener au constructeur !!!

 

pourtant avec HD tune, je note qu'un seul carré rouge (soit 45 Mo de secteur defectueux)

 

au début je pensais que avast etait contenu dans ce secteur défectueux, ce qui expliquerait son dysfonctionnement, mais ce n'ast pas ca car antivir marche dans le meme partitionnement !!

 

de plus le pc semble pour l'instant estre correct, mis à part java qui ne fonctionne plus sous ie6...pas grave vu que j'ai firefox

 

sinon j'ai une petite question : ma carte video a 128 Mo de memoire, or dans le bios, par défaut la memoire de ma carte est sous 64 Mo, puis je mettre 128 Mo comme s'est proposé ?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que c'est la carte vidéo d'origine ?

 

A-propos des résultats indiqués par l'outil de Seagate, pas de panique. Quand j'ai commencé la micro sur PC (il y a longtemps...), de nombreux logiciels indiquaient des résultats erronés, y compris les utilitaires des constructeurs de HD et pour peu que je sache, ça n'a pas vraiment changé...

 

Symantec (Norton Computing à l'époque) proposait un logiciel (1ères versions de Norton Disk Doctor si mes souvenirs sont bons) qui "marquait" les clusters défectueux et qui les rendait ainsi inaccessibles au système, donc tu pouvais continuer à travailler en toute sérénité, même avec un disque qui présentait des problèmes physiques sérieux.

 

Il doit être possible de trouver le même genre de programme aujourd'hui, si aucun Zebulonien n'a pu t'en parler d'ici ce soir, j'essaierai de faire une recherche pour en trouver un.

 

Si par contre de "nouveaux" défauts (clusters défectueux) continuent d'apparaître sur ton disque sans raison apparente, là tu pourras considérer que c'est peut-être grave (problème physique irréparable).

 

Même chose si ton HD émet des bruits anormaux. Pour être rassuré, tu peux ouvrir le boîtier, coller ton oreille au disque, et écouter les bruits émis au démarrage ou pendant un defrag. Il peut y avoir une anomalie "audible", et si c'est le cas ce n'est pas bon signe du tout (HD en train de claquer).

 

Pour gagner du temps, lance un defrag et vas te promener. Quand le defrag est fini, tu lances tout de suite un deuxième defrag qui sera beaucoup plus rapide et qui te permettra peut-être, en cas de vrai problème avéré, d'entendre des bruits anormaux pendant la lecture du disque.

 

Si c'est le cas, je pense que tu peux dire adieu à ton HD :P ... et faire un backup de tes données dès que possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que c'est la carte vidéo d'origine ?

 

A-propos des résultats indiqués par l'outil de Seagate, pas de panique. Quand j'ai commencé la micro sur PC (il y a longtemps...), de nombreux logiciels indiquaient des résultats erronés, y compris les utilitaires des constructeurs de HD et pour peu que je sache, ça n'a pas vraiment changé...

 

Symantec (Norton Computing à l'époque) proposait un logiciel (1ères versions de Norton Disk Doctor si mes souvenirs sont bons) qui "marquait" les clusters défectueux et qui les rendait ainsi inaccessibles au système, donc tu pouvais continuer à travailler en toute sérénité, même avec un disque qui présentait des problèmes physiques sérieux.

 

Il doit être possible de trouver le même genre de programme aujourd'hui, si aucun Zebulonien n'a pu t'en parler d'ici ce soir, j'essaierai de faire une recherche pour en trouver un.

 

Si par contre de "nouveaux" défauts (clusters défectueux) continuent d'apparaître sur ton disque sans raison apparente, là tu pourras considérer que c'est peut-être grave (problème physique irréparable).

 

Même chose si ton HD émet des bruits anormaux. Pour être rassuré, tu peux ouvrir le boîtier, coller ton oreille au disque, et écouter les bruits émis au démarrage ou pendant un defrag. Il peut y avoir une anomalie "audible", et si c'est le cas ce n'est pas bon signe du tout (HD en train de claquer).

 

Pour gagner du temps, lance un defrag et vas te promener. Quand le defrag est fini, tu lances tout de suite un deuxième defrag qui sera beaucoup plus rapide et qui te permettra peut-être, en cas de vrai problème avéré, d'entendre des bruits anormaux pendant la lecture du disque.

 

Si c'est le cas, je pense que tu peux dire adieu à ton HD :P ... et faire un backup de tes données dès que possible.

 

 

ok, le disque fonctionne tres bien, pas de bruit etrange, tjrs un seul carré rouge,

j'ai diskeeper pro 8, pas de probleme, et la carte est d'origine : pas de souci de ce coté et le bruit du disque semble correct, tu dois avoir raison , le soft de seagate est foireux....

 

j'ai refait un chkdsk /r : il a corigé un probleme, et rien a part ca

 

donc aucun souci en vue...pour l'instant !!

 

et merci !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, je chercherai un outil gratuit pour marquer / isoler les clusters défectueux, je reviendrai te dire ce que j'ai trouvé. :P

Pour la carte vidéo, vérifie ce qu'indique un soft comme "Everest" (que tu peux télécharger sur Zebulin ici : http://telechargement.zebulon.fr/111-evere...ition-220.html), mais je pense que tu peux modifier la quantité de mémoire de la carte vidéo dans le Bios sans risque. Ca peut être un problème de config venant du constructeur, ça arrive parfois, surtout sur les portables...

Modifié par emailbox

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...