Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

scriabine

Problèmes de freeze audio et souris sous windows XP, need expert !

Messages recommandés

Bonsoir,

 

alors voila, j'aurais besoin de l'aide d'experts, parce que là c'est un problème vraiment très étrange, et récalcitrant:

 

 

1) Ma souris razer diamondback fais des freeze toutes les 5 minutes pendant 30 secondes.

2) Le son déconne il saute et grésille quand j'écoute de la musique. Il semble lagger ou ramer.

 

 

Ma config: Athlon 64 3500+, A8NE deluxe, 2Go de Kingston pc3200, 2 disques seagate ata 120Go et 200Go et un maxtor 200Go sata, un graveur de dvd nec 3520, une alim Tagan 380W, une 6600GT leadtek. (le principal de la config a été acheté sur ebay il y a quatres mois. (au début la cm que le mec m'avait envoyée faisait des étincelles ! je lui ai dit, il s'est excusé et m'en a envoyé une autre...)

 

 

Plusieurs remarques après analyse du problème:

 

1) Les problèmes n'interviennent qu'après une dizaine d'heures d'allumage du pc et quand emule et bittcomet sont lancés.

2) Le ramage du son s'accentue quand je surf, sur certaines pages web, il s'accentue même encore plus: le son (qui passe par foobar) freeze.

 

3) J'ai la sensation (non confirmée) que le problème du son est en lien direct avec le traffic ethernet... ce qui semble absurde et incompréhensible. Je pense donc que j'ai raté un truc... mais quoi ?

 

 

Tentatives de résolution:

 

1) Réinstallation des pilotes de la souris, des forcewares de la cm et flashage du bios. Résultats: aucun.

2) Changement de port usb pour la souris. Branchement de la souris sur un usb/pci. Résultats: aucun.

3) Test de la souris sur un autre pc sous Linux, et retour à la razer viper: ma souris marche très bien sous Linux, et mon ancienne souris n'a pour l'instant fait qu'un micro freeze d'une seconde....

 

4) Check-up complet de l'état des disques, de la ram, des virus, des spywares, etc... Résulats: aucun.

5) Installation de windows sur un autre disque (ata seagate 1200Go). Résultats: encore inconnus.

Pour l'instant la diamondback freeze toujours même sous cette nouvelle install. Par contre pour l'instant le son ça va (il a vaguement sauté une fois, mais c'est tout), mais.... je ne pense pas que ça fasse 10 heures encore donc... :P

 

 

Voila, j'ai essayé beaucoup de choses depuis une semaine, avec beaucoup de patience, mais rien n'a marché, et je n'arrive pas à localiser l'origine des problèmes, ni même à établir de corrélation entre ces problèmes qui sont pourtant apparu en même temps.

 

Je ne sais d'ailleurs pas quand ils sont apparus... mais il me semble que c'est au moment où j'ai branché ma caméra XL1 Canon sur cet ordi pour faire une acquisition et qu'il a installé des drivers firewire et canon. Il pourrait y avoir un rapport ?

 

Si quelqu'un avait des pistes ou une idée de solutions, merci à lui !

 

@+

 

Thibault.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut scriabine

 

Tu devrais lire la charte du forum (emule). Le P2P est prohibé sur Zeb. Si tu utilises ce genre de prog il est normal que ton ordi finisse par dysfonctionner et choppe des 'sal.....'

Tu aurais peut-être intéret à aller voir sur le forum sécu voir si ton PC n'a pas besoin d'une bonne désinfection !

Modifié par Médicus 33

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut scriabine

 

Tu devrais lire la charte du forum (emule). Le P2P est prohibé sur Zeb. Si tu utilises ce genre de prog il est normal que ton ordi finisse par dysfonctionner et choppe des 'sal.....'

Tu aurais peut-être intéret à aller voir sur le forum sécu voir si ton PC n'a pas besoin d'une bonne désinfection !

 

*

Merci c'est gentil, mais emule est quand même plutôt propre. De plus, ni Kaspersky ni Nod32, ni Spybot, ni Ad-aware ne trouvent quoi que ce soit de nocif sur mes disques, alors....

 

Et d'autre part, même avec une fresh install de windows, ça me fait la même chose.

 

Cela dit, je ne savais pas qu'il était interdit d'écrire le nom d'emule (qui est un programme tout ce qu'il y a de plus légal) juste pour préciser que c'était un programme qui tournait et non pour donner un lien de téléchargement....

 

Mais de toute façon je m'en excuse et regrette d'avoir enfreint cette charte. J'irais poser ma question ailleurs.

 

Bien à toi,

 

Thibault.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×