Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

loicb54

Hauppauge Wintv-PVR 350 , pc lent

Messages recommandés

salut,

j'ai un gros problème avec ma carte tuner achetée hier :

j'installe les drivers , logiciels , et codec , mais impossible d'avoir l'image , et le son

j'ai beau essayer tous les modes de receptions (mpeg 2 , mpeg 1 svcd , vcd et j'en passe)

rien n'y fait

Que faut t'il faire?

Merci.

Loïc

Modifié par loicb54

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai beau essayer tous les modes de receptions (mpeg 2 , mpeg 1 svcd , vcd et j'en passe)

euh... c'est pas des modes de réceptions ça, c'est des normes de compressions... pour enregistrer tes émissions favorites...

 

sinon, présise un peu, c'est une carte tuner tnt? parce que y a parfois des problèmes de receptions plus ou moins graves selon l'endroit où tu te trouves...

Partager ce message


Lien à poster
Partager sur d’autres sites

j'crois que j'vais l'echanger parcque la ...

attends un peu avant, j'ai trouvé ce commentaire concernant ta carte:

 

"Cette carte tuner est une bonne carte , mais attention !

-Les drivers fournis sur le cd sont foireux ( impossible de voir les chaines sans avoir telechargé les derniers drivers sur leur site Web) et provoque un message d'erreur sur windows xp SP2.

-N essayez pas de desinstaller via ajout -supression en cas de problemes(drivers ou softs) , il vous faut telecharger leur outil de desinstallation toujours sur le site web !!!.....

-Le cd comporte 90 % d'outils polluant et has been ( acrobat reader 5.0 , dvd machin version lite.....)

Une fois la mise a jour effectué et les chaines configurées , le resultat est assez bon voir meme excellent si vous possedez une bonne antenne.

La telecommande est jolie , ergonomique et fontionne tres bien ( une fois les derniers drivers IR installés)....

Pour conclure je dirais que les qualités Hardware sont indegnables , mais que le software ne suit pas."

 

tu peux aller faire un tour là pour plus d'infos sur les cartes: http://www.rue-montgallet.com/prix/75012/c...artes-Tuner-TV/

 

a+

Modifié par lapin fumeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Quelques infos sur CETTE PAGE. Le Fichier de désinstallation du pilote HCWCLEAR se trouve normalement sur le CDROM (j'ai une WinTV-NOVA-T), si le pilote n'est pas correctement installé il est marqué d'un point d'exclamation dans le gestionnaire de périphérique (ça m'est déjà arrivé).Je pense que la procédure doit être la même, il faut double cliquer sur HCWCLEAR et cocher la dernière case "Search all INF" puis sur OK.Ensuite quand la fenêtre noire aura disparu, il faut redémarrer et recommencer l'installation. Si ça ne marche pas suis la procédure indiquée sur le lien.

 

Bon courage et à+

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous,

j'utilise une carte simillaire de la mème marque et j'ai eu le mème problème , je ne peut pas installer le logiciel fournie sur le cd. La solution que j'ai adopter: installer les drivers de la carte ( ce fait tout seul car xp les demande lors du 1er démarrage ) et ensuite installé K!TV qui lui fonctionne a la perfection!( choisir le bon chipset de la carte )

http://www.01net.com/telecharger/windows/P...ches/24071.html

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai déja fait tout sa (le programme HCWCLEAR fait uen bonen dizaine de fois , réinstallation des drivers une bonne dizaine de fois sur leur site )

au planète saturn la carte fonctionne correctement et j'ai essayé sur 2 pc a base de carte mère asus sa fonctionne pas

 

j'ai l'impression que cette carte n'aime pas les carte mère asus (testé avec une P4P800-e Deluxe et P4C800-e Deluxe)

Modifié par loicb54

Partager ce message


Lien à poster
Partager sur d’autres sites

bon voila j'ai enfin recu ma nouvelle carte hauppauge pvr-350 il y a l'image mais le problème c'est que le pc rame enoooormement quand je lance wintv2000 (et autre applications d'ailleurs)

 

heu bah maintenant au bout de 10min de visionnage , l'affichage fait du 1image/seconde par exemple au lieu de 25

Modifié par loicb54

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×