Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Hilock059

Problème avec l'usb 2

Messages recommandés

Bonjour à tous,

 

Voilà je fais appel à vous car j'ai un soucis avec mes ports USB. Mon PC a 6 ports USB, tous en USB 2.0 et lorsque je connecte un périphérique USB 2 (type clé USB) un message apparaît en me disant que le périphérique est connecté à un usb bas débit et que je pourrais utiliser un port usb 2.0 de libre. Je clique sur ce message et il me liste mes 6 ports USB.

 

Dans le gestionnaire de périphérique, j'ai 3x usb générique et ensuite un usb 2.0 root. J'ai essayé avec une carte PCI pour avoir de l'usb 2.0 et ce fut le même problème 2.0 détecté par le PC, mais lorsque je branche le périphérique ça fonctionne en 1.1.

 

Merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

D'abort ton pc est il récent?

As tu essayé sur les ports à l'arrière de la tour (il est possible que tes ports en facade soit effectivement en USB1)

As tu le SP1 ou le SP2 de windows (si c'est XP)?

Modifié par Paysan Barbare

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

D'abort ton pc est il récent?

As tu essayé sur les ports à l'arrière de la tour (il est possible que tes ports en facade soit effectivement en USB1)

As tu le SP1 ou le SP2 de windows (si c'est XP)?

Si mes souvenirs sont bons , XP ne gère l' USB 2 qu' à partir du SP2 mais je crois qu' il existe un patch chez 'CROSOFT pout XP "tout court" (à vérifier quand meme)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si mes souvenirs sont bons , XP ne gère l' USB 2 qu' à partir du SP2 mais je crois qu' il existe un patch chez 'CROSOFT pout XP "tout court" (à vérifier quand meme)

A partir du SP1 :P et souvent après son installation, il faut aller dans gestionnaire de periph, cliquer sur l'usb ou il y a un point d'exclamation, cliquer sur réinstaller, suivant suivant terminer...

Partager ce message


Lien à poster
Partager sur d’autres sites

A partir du SP1 :-( et souvent après son installation, il faut aller dans gestionnaire de periph, cliquer sur l'usb ou il y a un point d'exclamation, cliquer sur réinstaller, suivant suivant terminer...

Ouai t' as raison , c' est à partir du SP1 et je n' ai pas réussi à remettre la main sur ce foutu patch chez BILLOU :P:P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah mon avis le patch, il fait 100mo et s'appelle SP1 :P

C'était souvent que sur les cd de pilote, y'avait un dossier USB2/ avec dedans un fichier .txt ou il y avait marqué "installez le SP1"

Mais oui c'est très possible qu'il y ait un patch, quel que part...

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon PC à 1 an et il est en XP familiale SP2. Le problème c'est que XP détecte bien mes 6 ports USB en USB 2, mais quand je branche ma clé xp dit que le port est un bas débit.

 

Dans le gestionnaire de périph il n'y a aucun conflit rien, ni point d'exclamation, ni croix rouge.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×