Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Havok31

[RESOLU] Connexion internet inutilisable depuis hier

Messages recommandés

Bonjour,

 

Depuis hier ma connexion internet ne marche "plus". Je m'explique : quand je lance Firefox ou IE je n'obtiens qu'une page blanche ! De temps en temps j'obtiens uniquement le titre de la page dans l'onglet. Mais il m'arrive de me connecter sur des sites si je clique plusieurs fois sur les liens. Et encore la page s'affiche très lentement et à moitié...

Alors j'ai pensé à un problème DNS mais non. je ping les IP et les sites sans problèmes et en plus j'ai les DNS entrés en dur dans ma connexion.

Ce qui est bizarre c'est que ça marchait très bien, j'ai quitté firefox et quand je l'ai relandé ça été la cata !

Je voudrai rajouté que je peux télécharger via azureus sans problème (mais il me sors l'erreur suivante "socket Selector.open() failed 10 times Something is very wrong !!!") mais ça fonctionne quand même.

 

Mon modem est un sagem fast 800. Mon frère à le même problème sur son portable (moi aussi c un portable) mais aucun problème sur mon fixe (c de la que j'écris)...

Je suis sous XP SP2, Zone Alarm

Merci d'avance !!!

Modifié par Havok31

Partager ce message


Lien à poster
Partager sur d’autres sites

"azureus" : jette un coup d'oeil à la charte de zébulon.

 

Que de problèmes avec ce modem de m****

 

Mais perso je n'ai pas trop de solutions à ton problème, vérifie que le driver de ton modem est à jour et puis voit si ça vient de là.

Visiblement ce n'est pas un problème de ligne.

A moins que tu sois infecté; à mon avis "azureus" n'est pas étranger à cela.

Partager ce message


Lien à poster
Partager sur d’autres sites

pardon pour préciser les logicielsque j'utilise lol de tte façon on peut utiliser ce genre de logiciel légalement faut arréter un peu. Enfin bref c un autre sujet.

 

Pour les drivers j'utilise ceux fournis dans le dernier kit de free.

Pour le logiciel si je ne lance pas, ça ne change pas mon problème.

 

Par contre je peux rajouter ceci :

Si je connecte mon portable en réseau avec mon PC fixe qui lui partage la connexion internet alors plus de problèmes... La question que je me pose : est ce que le fait que le modem soit USB puisse être la source de tout ceci ?

(je suis sur secteur et non sur batterie sur mon portable) Mais alors ce que je ne comprends pas c pq ça a marché jusqu'à hier si c un problème d'energie (j'ai desactivé l'économie d'energie sur les ports USB). Dans deux jours je testerai sur la freebox en ethernet je pourrai affirmer ou infirmer ceci. mais en attendant si qqun trouvait une solution !!!

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

en ce qui concerne le modem sagem, il parait qu'il fait trop chauffer la carte mère. J'ai vu quequ'un , qui, depuis qu''il a changé sa carte mère pour une plus récente, son modem sagem fonctionne très bien.

Mais ceci ne t'aide pas , ... à l'instant où je t'écris mon modem se désynchronise puis se resynchronise... :P:P:-P:-(:P:P:-P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

lol

Pour ma part je précise que pour répondre aux messages il me faire en moyenne une centaine de clics afin de forcer l'affichage des pages. c vraiment pas le top :P!

Allez vivement la fin des vacances pour que je retrouve ma bonne vieille freebox qui meme si elle reboot toute seule de temps en temps pdt plusieurs heures, elle me rend mieux service :P

Partager ce message


Lien à poster
Partager sur d’autres sites

haaaaaaaaaaaa je suis trop content :P

 

J'ai sué pour régler ce problème mais c bon. Après un anti spyware et un antivirus négatif j'ai supprimé toutes les entrées de zone alarm pour controler qui se connectait réellement. Je suis tombé sur le fameux lsass.exe qui n'a pas été detecté comme "frauduleux" pourtant... Une fois ce processus banni par zone alarm ma connexion pete le feu :P

Comme c'est bizarre :-P

Il me reste plus qu'à trouver un moyen de killer le processus car windows ne veut pas le faire (je vais essayer de l'empecher de se lancer on verra bien !)

 

Merci pour votre aide en tout cas !

Partager ce message


Lien à poster
Partager sur d’autres sites

A ttend deux secondes lsass.exe est un processus légitime de windows; si tu supprimes ce processus tu risques d'avoir des problèmes...

 

va voir ici au cas où tu aurais des

doutes.

Modifié par tornado

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais que lsass.exe est un processus legitime. Il doit d'ailleurs ce trouver dans c:\windows\system32\

OR le lsass.exe dont je parle est censé se trouver dans c:\windows\

Je dis biens censé car quand je le cherche dans le dossier que neni. Il n'y est pas alors que le processus est déclaré dans c:\windows... Mystère est boule de gomme !!!!

De plus impossible de supprimer la ligne O23 dans hijackthis référencant cet executable.

 

Une idée pour le virer ??? parce que s'il n'est pas présent impossible de le supprimer :P

Partager ce message


Lien à poster
Partager sur d’autres sites

lsass.exe est en fait Backdoor.SdBot.xd pour chez moi :P

(il m'a fallut utiliser ewido en mode sans echec pour l'enlever. Ad-aware et a² non rien trouvé mais je ne les ai pas testé en mode sans echec c'est vrai).

 

Voilà

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×