Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

aevi

PC qui démarre bizarrement

Messages recommandés

Bonjour à tous,

 

Depuis peu mon PC ( win XP sp1; Asus A7N8X; AMD 2100+; 512 DDR; CG Nvidia Geforce 4 TI ) démarre en me proposant l'OS win XP et la dernière bonne configuration connue.

Si je choisi win XP, j'ai droit au logo windows de chargement avec un affichage trés vilain, genre la carte graphique qui ne supporte pas l'affichage, puis un écran bleu ( pas eu le temps de le screen ) .

 

J'ai essayé la restauration systéme qui n'a rien donnée, et je ne vois pas avec quel manip je suis arrivé la :P

 

Donc me voilà obligé de boot en dernière bonne config connue ... non pas que ça me géne beaucoup, mais j'aimerai revenir avec mon OS "normal".

 

D'avance merci pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×