Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

zofy

Acer AL1951 + Sapphire X800XL

Messages recommandés

Pour les 18 ans de mon frere il va avoir un super pc pour jouer.

Je suis en train de l'installer et je suis pas contente du resultat obtenu avec la carte graphique ati X800XL et un ecran acer 19 pouces. Images pas belles, pixels apparents, fourmillement dans les videos.

J'arrive pas a regler tout ça, y'a un logiciel avec la carte (ati catalyst control center) mais j'y comprends rien... et sur l'ecran y'a deux sorties à relier au pc (j'ai relié les 2). Si on peut m'aider je serai bien contente :P

 

J'ai pas reussi a faire l'outil config en ligne mais j'ai telechargé everest qui dit tout ça

Carte mère:

Type de processeur Intel Pentium 4 540J, 3200 MHz (16 x 200)

Nom de la carte mère Inconnu

Chipset de la carte mère Intel Grantsdale i915P

Mémoire système 1024 Mo (DDR2-533 DDR2 SDRAM)

Type de BIOS AMI (11/18/04)

Port de communication Port de communication (COM1)

Port de communication Port imprimante ECP (LPT1)

 

Moniteur:

Carte vidéo RADEON X800 Series - Secondary (256 Mo)

Carte vidéo RADEON X800 Series (256 Mo)

Accélérateur 3D ATI Radeon X800 XL (R430)

Moniteur Écran Plug-and-Play [NoDB] (ETL4108011)

Moniteur Écran Plug-and-Play [NoDB] (ETL4108011)

 

 

 

... et a la fin de son rapport il écrit :

-[ Debug - Video BIOS ]------------------------------------------------------------------------------------------

 

C000:0000 U.s.+.........................IBM............... 761295520......

C000:0040 ??..............01/03/05,14:11:27..................g..K..F`.....

C000:0080 113-AA45300-101.....R430.PCI_EXPRESS.DDR3...RADEON X800 XL.....Y

C000:00C0 OU HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD.PLEASE

C000:0100 REFER TO THE 'GETTING STARTED GUIDE' FOR PROPER HARDWARE INSTALL

C000:0140 ATION....© 1988-2003, ATI Technologies Inc. .ATOMBIOSBK-ATI VE

C000:0180 R009.007.001.004.3AA45300.101.152341 .10836 .BIOS .CAA4530

C000:01C0 0.101...$...ATOM................K...........PCIR..MU........s...

C000:0200 ....ATI ATOMBIOS...............................................f

C000:0240 PfQfRfSfUfVfW....1.....f.........4.t.f.\.f.L.;.u...f.^.f.N......

C000:0280 ....SfPV....>..m.f=....r.f.....f-.L......4.t.f.D..^fX[.....f....

C000:02C0 ..9.._.....J0.m0.u.._s..s....4.t..LP.......f.....&....fP...... .

C000:0300 ....fXt.. f......!f_f^f]f[fZfYfX............F.f3..F....F..R.....

C000:0340 .OZ......>...u..............>B...u.f.@..e.f.....@.....B.........

C000:0380 ....|."|..~.....5..........u.............u..v..v...PMID..<Y.....

C000:03C0 ...............................fPfR.1f...f....fZfX.fPfR.1f...f..

 

 

C'est grave ? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

name='zofy' date='vendredi 04 novembre 2005 à 13h43' post='602753']

sur l'ecran y'a deux sorties à relier au pc (j'ai relié les 2).

 

L'alimentation de écran à prise de courant, et

le cable de connection d'écran à ordi

 

 

T'as installé les pilotes de la carte? et depuis sa te donne de mauvais résultats?[/b]

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé avec les deux cables (le blanc et le bleu) ou que avec le blanc, ça fait pareil...

et l'alim est bien reliée a la prise de courant...

ce que je sais pas c'est ce ki faut faire dans ati catalyst contol center ? si fo faire quelquechose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

sinon techniquement t'as pas besoin des 2 cables, ca risque de faire tourner la tête au pilote... Catalyst d'ailleurs la dernière version est la 5.10 sais tu si tu as celle la ?

le Catalyst Control Center est plus un gadget qu'autre chose utilise les pilotes "normaux" sans cette option.. t'as mis quelle résolution graphique 1280x1024 ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes reponses rapides :P J'ai fait comme tu m'as dit, y'a que le cable blanc. Pour la version de catalystje sais pas où le voir ???

Mais si c'est un gadget, ils sont où les pilotes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait c'est une version "jouet" du vrai panneau de configuration ATI... tien le lien c'est celui la : http://support.ati.com/ics/support/DLRedir...=737&deptID=894

(25Mo)

 

Je viens de le telechargé, install rapide + redemarrage windows...

Je n'ai plus accès au contol center windows m'affiche : "cette action n'est valide que pour les produits actuellement installés"... Damned???

Partager ce message


Lien à poster
Partager sur d’autres sites

non maintenant c'est dans les propriétés d'affichage onglet avancé

un peu différent mais plus pratique pour le réglage (enfin je le trouve)

 

et sinon ta résolution et l'affichage ?

Partager ce message


Lien à poster
Partager sur d’autres sites

non maintenant c'est dans les propriétés d'affichage onglet avancé

un peu différent mais plus pratique pour le réglage (enfin je le trouve)

 

et sinon ta résolution et l'affichage ?

 

 

Vi, je les retrouve où tu dis(parametre/avancé) tous ces reglages (mais j'ai laissé comme c'est venu)... je suppose que je peux desinstaller l'ancien "jouet" qui a du etre écrasé

 

Resolution écran c'est 1280X1024 et qualité couleur optimale (32bits)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×