Aller au contenu
pierrefan

ca rame avec photoshop 6

Messages recommandés

est ce que quelqu'un sait si y a des parametre a configurer dans photoshop pour que ca rame pas

 

parce jai une amie qui a un duron 800 et 380mb de ram avec une geforce2mx et ca rame terrible du style pour gommer un trait ca met 5 seconde avant que le trait soit efface.

 

les images sont assez lourdes (entre7 et 10meg) mais quand meme.

 

a priori sous photoshop 5.5 elle avait pas de probleme

 

est ce que qq a une idee?

Partager ce message


Lien à poster
Partager sur d’autres sites

Verification des ressources systeme au demarage , dans un premier temps.

 

 

 

desactiver au maximum toutes les conneries de win au demarage...

 

 

 

Tiens nous au courant !

 

 

 

 

 

The smileJap.gif les doigts dans la prise....

Partager ce message


Lien à poster
Partager sur d’autres sites

ben je viens de lui causer elle a reinstalle le 5.5 et ca rame pas du tout avec la meme config.

 

sinon toutes les conneries en tache de fond sont desactivees.

 

 

 

Le pire c'est que soius le 6 ca rame meme avec des images petitres elle a essaye avec une image vide et simplement essaye de dessine des traits de base et ca rame

 

je dois avouer je suis tres perplexe

Partager ce message


Lien à poster
Partager sur d’autres sites

Benh la mon ami je dois dire que c'est con pour elle... Enfin je veus dire...

 

C'est vrai c'est con ca....

 

 

 

Sincerement je vois pas....

 

 

 

 

 

La FAQ de photoshop...

 

 

 

 

 

 

 

The smileJap.gif comprends pas les images...

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-09-05 20:51, pierrefan a écrit:

 

ben je viens de lui causer elle a reinstalle le 5.5 et ca rame pas du tout avec la meme config.

 

sinon toutes les conneries en tache de fond sont desactivees.

 

 

 

Le pire c'est que soius le 6 ca rame meme avec des images petitres elle a essaye avec une image vide et simplement essaye de dessine des traits de base et ca rame  

 

je dois avouer je suis tres perplexe  

 

 

 

 

Il est vrai que Photoshop 6 est bcp plus "lourd" que le 5.5 en chargeant plein de trucs au départs ...

 

Par contre je vois pas d'où viens le problème car après j'ai bossé sur des scans de 20Mo et pas un poil de rame.

 

Ma config : Duron 750, TNT2, 256Mo de rame

 

Pour l'installation j'ai tout foutu par défault ...

 

 

 

Voila je m'excuse de ne pouvoir donné plus de solution ...

Partager ce message


Lien à poster
Partager sur d’autres sites

 

 

 

Il est vrai que Photoshop 6 est bcp plus "lourd" que le 5.5 en chargeant plein de trucs au départs ...

 

Par contre je vois pas d'où viens le problème car après j'ai bossé sur des scans de 20Mo et pas un poil de rame.

 

Ma config : Duron 750, TNT2, 256Mo de rame

 

Pour l'installation j'ai tout foutu par défault ...

 

 

 

Voila je m'excuse de ne pouvoir donné plus de solution ...

 

 

 

 

 

 

256Mo de {rame} !!!!

 

Joli, me je dis joli !!

 

hé hé!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le premier truc a faire quand on démarre le photoshop fraichement installé, c faire un tour dans les preferences... il y a de si belles choses dedans...

 

 

 

Comme paramétrer la mémoire allouée au prgm (pour le 6, mettre au moins 200 Mo... Ouïe, je sais, mais la Ram coute plu un radis en ce moment, et quand on a la tune de se payer un produit adobe... Hein ?), ou les differents disques de travail, changer l'emplacement des dossiers de plugins... Bref !

 

 

 

Autre soucis qui ralentit le photoshop : les polices et les plugins ! Bon, pour les polices, il faut avoir ATM ou Suitcase (des gestionnaires de polices) pour pas surcharger la mémoire de polices installées (ca a lair de rien, mais on peut pas laisser windows gérer 500 polices, ca bouffe de la mémoire). Deuxio, installer un prog d' "activation/désactiv" de plugins, comme "plugin manager, par exemple qui permet de gagner du temps au démarrage du log.

 

 

 

Enfin, utiliser un log de gestion de mémoire cache et ram (ram idle , par exemple, ou/et cacheman)...

 

 

 

bonne chance !!! Mais un homme possédant photoshop vaut 2 hommes possédant paint shop pro !

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-09-06 00:29, carnaxx a écrit:

 

256Mo de {rame} !!!!

 

Joli, me je dis joli !!

 

hé hé!!

 

 

 

 

Quoi ? ca fait pas bcp ??? .... lizard.gif

 

[ Ce Message a été édité par: Stylken le 2001-09-06 10:14 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait voir si un programme résident n'interfère pas en matière d'adressage mémoire, en particulier un anti-virus programmé pour analyser toute action quelle qu'elle soit dans la machine. J'ai déjà eu ce type de ralentissment dans un programme causé par mon anti-virus et un de ces modules de protection temps réel. Il suffit qu'un élément de P6 brouille l'anti-virus ...

Partager ce message


Lien à poster
Partager sur d’autres sites

elle n'a absolument rien qui tourne en tache de fond et pas d'antivirus.

 

 

 

sinon le truc bizarre c'est que je l'ai installe chez moi et avec les meme parametres , et moi ca rame pas du tout.

 

comme je suis sous win2000 je me pose la question suivante est ce que ca vient de millenium (elle est sous millenium)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×