Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Carte Graphique Radeon 9250 non détectée


Gilles77
 Partager

Messages recommandés

Bonjour,

Sur une CM ASUS P4S533 MX avec CG intégrée, j'ai essayé d'intaller une CG ASUS A9250 sur le port AGP (déclaré actif par Everest). Je suis sous XP Home SP1. Au démarrage, XP ne détecte pas de nouveau matériel (à part un bus SM, ou quelque chose comme ça).

La carte est correctement enfichée, je saurais pas faire mieux.

Le CD d'install ne se lance pas, et, manuellement, le setup.exe non plus.

Savez-vous par où je dois commencer ?

Merci d'avance,

Gilles

Lien vers le commentaire
Partager sur d’autres sites

tu as regarder si dans le bios il est configurer pour la trouver ?

j'ai la meme cg que toi et j'ai pas eu de soucis .

regarde un peu dans l'utilitaire de windwos , dans ajout de materiel si il la trouve , il vont meme te demander

si elle est branche , etc ??

quand tu la mise , tu as branchée ton ecran dessus ???

Lien vers le commentaire
Partager sur d’autres sites

tu as regarder si dans le bios il est configurer pour la trouver ?

j'ai la meme cg que toi et j'ai pas eu de soucis .

regarde un peu dans l'utilitaire de windwos , dans ajout de materiel si il la trouve , il vont meme te demander

si elle est branche , etc ??

quand tu la mise , tu as branchée ton ecran dessus ???

 

 

Non, je n'ai pas branché mon écran dessus, essayant de la paramétrer d'abord.

Puis, j'ai essayé de le brancher, mais écran noir.

Je ne comprends pas ce qu'il faut regarder dans le bios. Tu peux m'en dire un peu plus ?

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Non, je n'ai pas branché mon écran dessus, essayant de la paramétrer d'abord.

Puis, j'ai essayé de le brancher, mais écran noir.

Je ne comprends pas ce qu'il faut regarder dans le bios. Tu peux m'en dire un peu plus ?

Merci d'avance

Dans le BIOS , il faut déjà que tu désactives la CG intégrée de la carte-mère pour que le PC redémarre avec ta nouvelle carte branchée sur le port AGP . Logiquement , WIN XP devrait la détecter maintenant .

Lien vers le commentaire
Partager sur d’autres sites

Dans le BIOS , il faut déjà que tu désactives la CG intégrée de la carte-mère pour que le PC redémarre avec ta nouvelle carte branchée sur le port AGP . Logiquement , WIN XP devrait la détecter maintenant .

 

Bonjour,

J'ai changé dans le BIOS PCI contre AGP. J'ai peut-être fait quelque chose d'autre, mais je ne vois pas quoi. PLus rien ne marchait (aucune commande, mode sans échec non lançable, même le setup du CD d'install de Windows XP sous MS-DOS ne se lançait pas).

J'ai fini par démonter la CG, restaurer mon système et là, tout fonctionne à nouveau.

Pour installer une carte graphique, dans quel ordre doit-on agir ?

1/Changer eventuellement le slot par défaut dans le BIOS

2/Installer la CG

3/Charger les drivers ?

Ou bien charger les drivers avant d'installer la carte ?

Je ne sais plus très bien comment installer cette carte. Elle va peut-être retourner dans sa boite...

Et dire que j'ai acheté une CG ASUS pour éviter les conflits avec ma CM ASUS...

Merci de vos conseils éclairés...

Gilles

Lien vers le commentaire
Partager sur d’autres sites

A mon avis tu devrai dabord :

 

désinstaller tous les drivers graphiques,

Monter ta carte,

ensuite désactiver le chipset graphique intégré,

et a la fin installer les pilotes de ta nouvelle carte.

 

Merci pour votre aide, mais vous n'êtes pas assez précis car je n'y connais pas grand chose.

Si je désinstalle tous les drivers graphiques (d'abord comment faire, je ne vois que celui de la CG intégrée à la CM), comment mon écran va-t-il être piloté pour la suite des opérations ?

Désactiver le chipset graphique, c'est dans le BIOS ?

Quand on monte une CG, on laisse laisse l'écran branché sur la CM (par exemple, dans mon cas), on installe les drivers, et seulement à ce moment, on branche l'écran sur la CG ?

J'ai essayé de recommencer l'opération une fois AGP sélectionné dans le BIOS, et tout plante à nouveau tant que je ne désinstalle pas la CG.

Merci pour un appui détaillé.

Lien vers le commentaire
Partager sur d’autres sites

bonjour a vous ,

 

moi quand j'ai installée ma cg ; mon bios la directement detecter toute facon j'vais pas le choix vu que j'ai pas de cg intégrée .

tu as quoi comme cm ?

tu as du restorer ? tu as fait un reset du bios avec le switch ?

pour moi l'odre c'est tu installe la cg , tu branche ton ecran dessus , tu demare , windows va te dire qu'il ya une nouvelles periferique , tu installe les driver et tu redemare enfin pour moi sa ete comme sa maintenant c'est direfferent suivant chaque configuration.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...