Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de démarrage (bios)


IceQube
 Partager

Messages recommandés

Salut à tous,

 

j'ai un soucis avec un pc qui plante au démarrage(winxp pro).

Il est affiché: "No drive attached to FastTrack controller: The BIOS is not installed"

 

Ce problème est-il résolvable !? ou est-ce la carte mère qui a grillée !!?:P

Si quelqu'un peut m'éclairer ce serait vraiment sympa.

 

Merci d'avance.

:P

Lien vers le commentaire
Partager sur d’autres sites

Réponse à ton MP

Bien que ce soit une MSI,tu dois qd même avoir une fonction du genre Onboard Promise Contoler ou un truc ds le genre. Ca fait tellement longtemps que je n'ai pas vu une carte MSI (suis dégouté de cette marque,trop de galères avec......)que je ne sais même plus à quoi ressemble leur bios(appelations).

Fouine un peu dedans,tu trouveras sûrement.

En fait,c'est que tu n'utilise pas le contrôleur RAID de ta CM donc regarde dans le manuel de celle-ci pour pouvoir le désactiver.

Lien vers le commentaire
Partager sur d’autres sites

Réponse à ton MP

Bien que ce soit une MSI,tu dois qd même avoir une fonction du genre Onboard Promise Contoler ou un truc ds le genre. Ca fait tellement longtemps que je n'ai pas vu une carte MSI (suis dégouté de cette marque,trop de galères avec......)que je ne sais même plus à quoi ressemble leur bios(appelations).

Fouine un peu dedans,tu trouveras sûrement.

En fait,c'est que tu n'utilise pas le contrôleur RAID de ta CM donc regarde dans le manuel de celle-ci pour pouvoir le désactiver.

 

cest pas une disquette ou n cd non bootable oublié dans le lecteur?

démarre sans rien si ça marche ta as simplement le boot order à modifier ;

1st ide0

2nd cdrom

3rd floppy disk

 

Pour les problèmes sata/raid vérifie que ton disque ide est bien reconnu dans le bios avant et effectivement désactive le raid

 

Bon courage :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...