Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Probleme Realtek AC'97 Audio


Alex063
 Partager

Messages recommandés

Bonjour, j'ai un ordinateur portable Medion avec comme pérophérique audio Realtek AC'97.

Le probleme que je rencontre est que lorsque je lis via windows media player il m'arrive ce message d'erreur :

 

Lecteur Windows Media

Le lecteur ....... périphérique audio ou vidéo pose probleme.Installer un pilote de périphérique mise à jour.

 

Donc je vais dans le gestionnaire de périphérique et j'ai le pti icone me disait qu'il y a un probleme sur ce périphérique donc je supprime, redémare le pc, télécharge une mise a jour de ce périph et installe.

 

Mais lors de l'installation, j'ai un autre message avec un gros point d'exclamation m'annoncant que Realtek AC'97 Audio n'a pas été validé lors du test pour obtenir le logo. (du chinois pour moi). Je continue donc l'installation et tout marche. Mais par al suite quelques jours apres lorsque je lis n'importe quels morceaux je retrouve le message d'erreur du début:

 

Lecteur Windows Media

Le lecteur ....... périphérique audio ou vidéo pose probleme.Installer un pilote de périphérique mise à jour.

 

Coment dois je faire ?

 

 

Merci à vous

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, j'ai un ordinateur portable Medion avec comme pérophérique audio Realtek AC'97.

Le probleme que je rencontre est que lorsque je lis via windows media player il m'arrive ce message d'erreur :

 

Lecteur Windows Media

Le lecteur ....... périphérique audio ou vidéo pose probleme.Installer un pilote de périphérique mise à jour.

 

Donc je vais dans le gestionnaire de périphérique et j'ai le pti icone me disait qu'il y a un probleme sur ce périphérique donc je supprime, redémare le pc, télécharge une mise a jour de ce périph et installe.

 

Mais lors de l'installation, j'ai un autre message avec un gros point d'exclamation m'annoncant que Realtek AC'97 Audio n'a pas été validé lors du test pour obtenir le logo. (du chinois pour moi). Je continue donc l'installation et tout marche. Mais par al suite quelques jours apres lorsque je lis n'importe quels morceaux je retrouve le message d'erreur du début:

 

Lecteur Windows Media

Le lecteur ....... périphérique audio ou vidéo pose probleme.Installer un pilote de périphérique mise à jour.

 

Coment dois je faire ?

Merci à vous

 

 

bonjour,

 

tu peux telecharger le driver sur le site realtek tu inst et tout fonctionnera

Lien vers le commentaire
Partager sur d’autres sites

Slt Alex063,

As tu éssayé avec les drivers d'origines et l'application Realtec fournit sur le CD de resto de ton Médion ???

 

Cordialement tophe90 :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...