Aller au contenu
Sagal

512 Mb de Ram et 366 affiché sous W98

Messages recommandés

c'est tout bête mais cela a fonctionner chez un pote, aussi j'ose le dire au cas ou t'as pas essayé : intervertis les 2 rams.

 

 

 

y'a aussi l'histoire des ram "double":

 

http://www.zebulon-fr.com/phpBB/viewtopic....ic=7830&forum=3

 

_________________

 

Je suisroi.gifpas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

 

yeux.gif

 

[ Ce Message a été édité par: shyguy le 2001-09-08 00:06 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Le bios reconnait bien 512 Mb.

 

C'est W98 qui ne semble pas le reconnaître.

 

Je ne vois pas en quoi intervertir les ram changerait le problème.

 

J'ai 2x128 et 1x256

Partager ce message


Lien à poster
Partager sur d’autres sites

a baker

 

Ne pas repondre de betise sans savoir.

 

a Sagal

 

Fait une recherche sur le forum ce sujet y a tellement ete debatu que tu trouvera surement reponse a ton probleme

 

As tu déjà consulter les astuces sur le forum concernant la gestion de la memoire sous 98

 

ici

 

a+

 

 

 

_________________

 

J'adore le travail, il me fascine et je peux rester assis des heures à le considerer.(Jerome K. Jerome)

 

jb1smileys.gif

 

 

 

 

 

[ Ce Message a été édité par: jeanbi le 2001-09-08 11:51 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai bien recherché dans tous les forums. Je suis même tombé sur ce lien

 

http://support.microsoft.com/support/kb/ar...SO&ss=frkb&FR=0

 

 

 

Je ne sais pas si modifier MaxFileCache setting aiderait au problème.

 

 

 

Il n'y a en tout cas pas de problème avec W98 si on a 512Mb ou moins. J'ai la version 4.10 build 1998 (dixit DX diag).

 

 

 

Le bios de ma carte mère Abit KT7-RAID reconnait bien 524288k. Il me semble donc que l'on peut exclure tout problème de barettes défectueuses, simple ou double face, intervertire n'aiderait pas, et même la ligne de commande ConservativeSwapfileUsage=1 dans 386Enh...

 

 

 

Bien que j'ai quand même essayé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×