Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

webcam impossible de faire des captures


STUFF
 Partager

Messages recommandés

Bien le bonsoir,

tout d'abord voici ma config:

-windows xp pro sp2

-carte graphique geforce 6800 ultra

-carte mère A8N-SLI premium

-carte son soundblaster audigy 2ZS

-3 ddr 250 seagate sata

- 1 go 500 de ddr corsair (2*256+2*512)

 

mon problème est le suivant: après avoir savament branché ma webcam de chez maxell (la maxcam plus) j'ai installé les drivers fournis que j'ai ensuite mis à jour. Ma webcam est reconnue dans le gestionnaire des périphériques sous le nom commun de " VGA USB CAMERA".

Seulement voilà qu'avec les logiciels fourni je m'aperçois avec stupeur qu'à chaque tentative de capture d'image/vidéo apparait un langage ancien :"impossible de basculer en mode capture. vérifiez que votre pilote de capture vidéo fonctionne correctement.

j'ai éssayé avec d'autres logiciels sans pour autant faire changer d'avis windows.

 

j'implore donc votre clémence quant au verdict qui sera proclamé.

 

soyez remerciés d'avoir bien voulu, me lire :P

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...

j'ai du nouveau, j'ai réussi , je ne sais pas comment, à faire fonctionner ma webcam avec les logiciels fournis avec les drivers ainsi que d'autre dont j'ai totalement oublié le nom. :P

 

Le dernier point concerne donc la configuration dans msn messenger, car lorsque j'effectue la configuration audio et video je peux voir mon portrait s'aficher à l'ecran. Mais lorsque je souhaite établir une conversation msn messenger (que j'ai mis à jour) me dis que ma webcam est deja utilisée ou débranché ce qui n'est pas le cas. :P

 

quelqu'un aurait-il une solution à me proposer?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...