Aller au contenu
Corentin

ma carte graphique decone gforce2gts pro

Messages recommandés

mar CG nest pas stable (elle marche tres bien 2mm avant de se mettre à ramer)

 

 

 

le vendeur l'a testé et il me dit q'elle marche bien.

 

 

 

il me conseil de flasher mon bios !

 

1- ou puis je trouver de quoi le faire

 

2- n'est ce pas un peu compliqué/dangereux

 

3- est ce vraiment la seule solution

 

 

 

merci d'avance pour vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

je peux pa svraimment t aider sauf te dire que c'est normal si tu es sous win Me

 

j'avais exactement le meme probleme avec ma gforce 2 mx

 

suis repassé sous win 98 se et plus de probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

comme dit nis ça pourra nous aider !!! donne nous aussi ta CM et ton Proc j'ai deja remarque qu'avec certains AMD ça deconne pas mal ..nan ou c une idée ????

Partager ce message


Lien à poster
Partager sur d’autres sites

bisard ,leadtek c reputer pour les gros radiateur donc c pas la chaleur ...

 

ma geforce IImx c une leadtek et g aucun prob ...

 

cherche plutot pour les drivers ...

 

verifie la version ,si elle est vieille ,change ...on c jamais icon_biggrin.gif

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hou la la !!!

 

J'ai la même carte sur sur duron 700 et KT7-raid. J'ai voulu flasher le bios de ma cg il y a quelques jours (voir mon topic du 31-08-2001) et ça a été une p*** de galère !

 

En fait je me suis planté de bios parce que je crois qu'il n'y a pas de mise à jour du bios récente pour les cartes leadtek geforce 2 pro (attention celle sur le site est pour les geforce 2 gts, d'où ma galère !).

 

Ma config tourne rond avec, pour le bios version : 3.15.01 et pour les drivers version : 4.13.01.1470 (tu trouves ça dans propriétés d'affichage/paramètres/avancé/geforce2gts ! (eh oui c'est bien marqué gts ! Mais quand j'ai démonté ma carte dessus y a marqué : pro ! Y a des coups de pieds dans le cul qui se perdent chez leadtek !!) angryfire.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la geforce2 pro : http://www.leadtek.com.tw/old/engeforce_2_proDL.htm (drivers uniquement)

 

pour la geforce2 gts : http://www.leadtek.com.tw/old/engeforce_2_gtsDL.htm (drivers + bios).

 

 

 

Pour maj du bios il faut lancer le petit patch de maj à partir du DOS (une disquette peut faire l'affaire) mais démonte ta carte avant pour voir dessus si c'est marqué pro ou gts !!!!!

 

Plus récent encore : http://www.touslesdrivers.com/public/drivers/index.cfm

 

Pour maj les drivers pour cette carte il vaut mieux remettre d'abord des anciens drivers vga et redémarrer le pc : donc écran merdique en 16 couleurs en 640x480 et là seulement remettre à jour à partir des derniers drivers. icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×