Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

CPU is Unworkable...


FrancisMouans
 Partager

Messages recommandés

Bonjour,

 

On m'a donné un pc avec un Athlon 1.2 GHZ sur carte mère Abit KR7A-133R, et voici mon soucis :

 

A chaque fois que je démarre le PC je suis obligé d'appuyer sur la touche F1 pour lancer Windows XP Pro SP2 car le message suivant s'affiche :

"CPU is unworkable or has been changed. Please recheck CPU SOFT MENU" "Press F1 to continue, DEL to enter Setup".

 

Quelques précisions :

Cette machine n'avait pas tournée depuis plusieurs mois, j'ai changé la pile car elle était morte.

Chaque fois que j'essaie de rentrer dans le setup pour faire une modif, ensuite c'est toute une galère pour le refaire fonctionner. Il faut que j'éteigne complètment le pc avec l'iterrupteur puis le laisser reposer puis le relancer et quelques fois faire plusieurs fois la manip avant qu'il ne daigne redémarrer.

J'ai pensé à un reset de la carte mère, si c'est cela comment doit-je m'y prendre.

Je pense qu'il était configuré en Raid car j'ai retiré une nappe de marque Abit ATA100133 MB/s noire inutilisée et qui n'a rien changé au problème, je précise qu'il y a 1 seul disque dur de 20 Go

Merci d'avance.

Francis

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

 

Tente dans un premier temps de remmetre les parametres par défaut de ton bios.

 

Sinon, tente également un ClearCMOS. Cela consiste a enlever la pile de ta mobo, puis de déplacer des cavaliers comme indiqué ci desous.

 

1. oter la pile

2. déplacer les cavaliers en dessous comme ceci

 

cmosbattery_jumpers.jpg

 

déplaces les cavaliers de la position 1-2 vers 2-3 pendant quelques minutes puis remets les en 1-2 puis remets la pile.

Lien vers le commentaire
Partager sur d’autres sites

Je viens d'enlever la pile et j'ai déplacé le cavalier (la disposition n'est pas tout a fait la même que sur le shéma mais de toute façon à coté de la pile il n'y a que celui la qui ressemble au shéma).

Par contre est qu'il faut que je rebranche et redémarre la machine avec cette config ou alors attendre bien gentillement quelques minutes ???

Lien vers le commentaire
Partager sur d’autres sites

Pas de soucis je l'ai fait, je vais donc essayer de redémarrer et je te tiens au courant

 

J'ai redémarrer le PC mais cette fois ci il m'affiche CMOS checksum error et j'ai du appuyé sur F pour lancer le boot pour XP.

Dois-je recommencer la manip dont je récapitule ma procédure :

- éteindre le PC

- débrancher le cable d'alimentation

- enlever la pile

- déplacer le cavalier positon 3-2 pour décharger CMOS

- attendre quelques minutes

-remettre le cavalier normal position 1-2

- remettre la pile

- allumer et lancer le pc

 

Est-ce-que tout est bon ?

Lien vers le commentaire
Partager sur d’autres sites

Je pense que oui.

 

A tout hasard refais la manip en inversant les étapes 6 & 7.

 

Après je pencherai pour un flashage du bios, mais je préfererai avoir l'aval d'un pro. Les ClearCmos avant midi, c'est pas mon truc.

 

allez wake up les autres aidez nous!

Lien vers le commentaire
Partager sur d’autres sites

cmos cheksum error----> le bios a rencontré un probleme avec la mémoire non volatile,où il stocke certains parametres de configuration du pc.

Donc rétablir les parametres d'usine du bios---> load optimize default,F10 pour save les parametres.

ou tu reconfigures les parametres de ton bios de maniere optimal en te referant à la notice de ta carte mere:

heure

fsb du cpu

ta ram by spd ou en auto(desynchro ou synchro avec le fsb de ton cpu)

 

le clear a été bien realisé ,c'est le message normal qui t'invite à configurer ton bios.

Lien vers le commentaire
Partager sur d’autres sites

Bon ben les p'tits gars faut tout reprendre à zéro !!

Le cmos n'a rien changer j'ai toujours le même message du "CPU unworkable....",

Le problème le plus bizzare c'est que dés que je rentre dans le bios et que je fais une modif comme remettre la date et l'heure et que je fais F10 l'écran devient noir et plus rien.

Petite amélioration, j'ai éteind le pc par l'interrupteur et il a redémarrer avec toujours ce satatné message et l'appui obligatoire sur F1 pour lancer le PC.

C'est quand même bizarre que je ne puisse faire aucune modif dans le bios sans avoir ce plantage. il a quand même pris en compte la mise à l'heure et la date que j'ai entré dans le bios.

Lien vers le commentaire
Partager sur d’autres sites

bon tu dis que t'as changé la pile!!

pour ton athlon 1.2ghrtz doit avoir un fsb de 100,donc met ta ram by spb et le fsb cpu à 100,la bonne heure bien sur^^..........,F10 pour save et boot.

Si les symptomes st tjrs les meme cpu unworkable,j'ai peur que ton cpu ai un coup ds l'aile.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...