Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Prob installation modem sur mandriva 2006


DjOxygen
 Partager

Messages recommandés

Bonjour,

 

Je suis nouveau sur linux donc pour debuter j'ai choisi mandriva 2006.

Mais je n'arrive pas a avoir acces a internet?

J'ai une connection belge tvcablenet avec un modem motorola SB5100E branché en USB.

Comment puis je faire pour faire aller ma connection .

2eme petite question comment puis je faire pour qu'au démarrage par defaut ce soit windows qui boot car etant un pc pour la famille je dois leur laisser windows.

Merci d'avance et je precisse je suis totalement nouvo sous linux donc tout les conseils pour bien apprendre linux me sont les bienvenus

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Pour le modem je ne sais pas

 

Pour l'ordre de démarrage tu fait les choses suivantes :

 

1 - tu ouvres une fenetre Console ( l'icone avec le moniteur ) ca ressemble à une fenetre dos quand c'est lancé

 

2 - tu te logues en superutiilisateur en tapant su puis enter

 

3 - tu mets le mot de passe que tu as défini pendant l'install

 

4 - tu tapes cd /etc puis enter

 

5 - tu tapes kwrite lilo.conf puis enter

 

6 - ca t'ouvre le ffichier de configuration du boot en mode texte

 

ca doit donner à peu près ça :

 

# File generated by DrakX/drakboot

# WARNING: do not forget to run lilo after modifying this file

 

default="linux"

boot=/dev/hda

map=/boot/map

keytable=/boot/fr-latin1.klt

menu-scheme=wb:bw:wb:bw

prompt

nowarn

timeout=100

message=/boot/message

image=/boot/vmlinuz

label="linux"

root=/dev/hdb1

initrd=/boot/initrd.img

append=" resume=/dev/hdb5"

image=/boot/vmlinuz

label="failsafe"

root=/dev/hdb1

initrd=/boot/initrd.img

append=" failsafe resume=/dev/hdb5"

other=/dev/hda1

label="windows"

table=/dev/hda

 

Tu remplaces linux par windows dans la troisieme ligne écrite du fichier qui passe de :

 

default="linux" à default="windows"

 

 

tu enregistres le fichier et tu redémarres

 

@+

Modifié par berfizan
Lien vers le commentaire
Partager sur d’autres sites

pour le modem : tu as regardé si ton modem etait detecté

menu > configurer votre ordinateur > Réseau & internet (onglet) > Configurer une connexion ...

la tu choisi "connexion par cable et normalement tu devrais voir ton modem (il me semble qu'il y a un pilote sous mandriva pour les motorola surf board)

 

pour lilo :

il peu ce configuré sans utiliisé les ligne de cmd depuis drakconf a l'onglet "démarrage" c'est "configurer le comportement de démarrage du systeme" tu as juste a faire "suivant" pour arrivé sur les option que tu veux modifier, selectionner la ligne "windows (/dev/xda_) cliquer sur modifier et cocher la case "Choix par defaut"

Modifié par 256JMAN
Lien vers le commentaire
Partager sur d’autres sites

pour le modem : tu as regardé si ton modem etait detecté

menu > configurer votre ordinateur > Réseau & internet (onglet) > Configurer une connexion ...

la tu choisi "connexion par cable et normalement tu devrais voir ton modem (il me semble qu'il y a un pilote sous mandriva pour les motorola surf board)

 

pour lilo :

il peu ce configuré sans utiliisé les ligne de cmd depuis drakconf a l'onglet "démarrage" c'est "configurer le comportement de démarrage du systeme" tu as juste a faire "suivant" pour arrivé sur les option que tu veux modifier, selectionner la ligne "windows (/dev/xda_) cliquer sur modifier et cocher la case "Choix par defaut"

 

il détecte pas mon modem ds la liste qd je fais par cable et je ne trouve pas de driver pour linux pr le modem.

Pouvez vous essayez de m'en trouver un

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

ton modem, il ne peut pas par hazard fonctionne en ethernet ? et bien sur une carte reseau sur ton pc

la tu n'a pas de probleme de connexion c'est auto il detecte ta carte reseau et hop.

je te dis ça car j'ai le cable et mon modem a les 2 sortie usb et rj45 ethernet.

et de plus la connexion est meilleur et une carte reseau ne coute que 15€ en GMS et chez cash converter 3€

a +

Lien vers le commentaire
Partager sur d’autres sites

j'ai fait une recherche (moi aussi je suis cablé j'ai le sb4200 :P) et je n'ai pas trop compris, j'ai l'impression que le motorola sb fonctionnent avec le module CDcether ...

Le plus simple est de faire comme dit jeanbi tu ne regrettera pas ta dépence

 

J'ai une carte reseau et un cable reseau donc je vais essayer en passant par la carte reseau plutot que par l'usb je vous tiens au courant

Merci

Lien vers le commentaire
Partager sur d’autres sites

il faut un croisé (je precise au cas ou :P) si c'est ce lui que ton FAI a fournis avec le modem ca doit etre le bon

 

au lieu de faire une "conexion par cable" tu doit faire une "connexion à travers un reseau local (lan)" >> choirsir ta carte reseau >> et cocher "attribution automatique de l'adresse IP (Boot/dhcp)

Lien vers le commentaire
Partager sur d’autres sites

il faut un croisé (je precise au cas ou :P) si c'est ce lui que ton FAI a fournis avec le modem ca doit etre le bon

 

au lieu de faire une "conexion par cable" tu doit faire une "connexion à travers un reseau local (lan)" >> choirsir ta carte reseau >> et cocher "attribution automatique de l'adresse IP (Boot/dhcp)

 

Re all j'ai fait donc comme vous m'avez dit mais je n'ai toujours pas de connection .

Apparement au demarrage de linux au niveau de eth0 et ppp0 il met echec en mode console (il n'arrive pas a lui attribuer une ip).

Que dois je faire?

Sous mandriva j'ai fait connection en lan et mettre une ip automatiquement mais ca ne va tjrs pas pq?

Y a t il une solution? Sinon je vais devoir continuer sous xp et j'avais envie d'apprendre linux sniiiiffff lol

car sans internet pas d'interet d'etre sous linux

Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

sous fedora j'ai un menu configuration reseau il me semble que sous mandrake c'est dans la configuration.

la tu vire toute les configuration existante tu creer un nouvelle connexion lan tu ne donne rien si ce n'est ta carte reseau eth0 tu valides jusqu'au bout et normalement tu as un message voulez vous vous connecter tu reponds oui et hop.

a+

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...