Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[RESOLU]SB_Audigy4 et DirectPlay Voice


Smoub
 Partager

Messages recommandés

bonjour à tous,

 

voilà mon souci:

Je viens d'installer une SB Audigy4 et lorsque je lance l'assistant test du matériel audio,sous windows xp pro, il commence à mouliner et puis j'ai le message d'erreur suivant :

 

Une erreur s'est produite pendant l'installation de DirectPlay Voice.

Le code ereur était 0x80004005

 

puis il m'affiche:

Windows ne peut pas exécuter DpvSetup.exe, utilisez Ajout/Suppression de programmes dans le panneau de configuration pour l'installation

*bien entendu dans ajout /suppression programmes il n'y est pas

 

Je suis donc allé sur site Créative pour prendre le dernier driver qui ce trouve être une version bêta (soit la bêta,soit le drive fourni sur le cd.......y en a pas d'autre) résultat: même erreur

Réinstallation de DX9 (sait on jamais)--->Idem :P

 

Ma config : P4 2.8 - P4P800-E Deluxe Wifi - Win XP Pro - 2*hdd SCSI UW320 - fx5900 XT

 

En espérant que vous m'apporterez la soluce.....

Cordialement. :P

Modifié par Smoub
Lien vers le commentaire
Partager sur d’autres sites

Après plusieurs recherches sur google il semble que l'erreure que tu sites plus haut correspond à une erreure de messagerie elle apparait lors d'une connexion Outlook ou MSN. Peut être que lors de l'installation le logiciel essaye d'envoyer des informations par internet ce qui genere cette erreur.

Lien vers le commentaire
Partager sur d’autres sites

Ouf!

Bon ça a été galère mais j'y suis arrivé....

Désinstallation de la carte son,mise à jour du BIOS (une prise de tête sur P4P800-E Deluxe),réinstalle de DX9 puis de la carte son......et là,miracle,plus d'erreur!! :P

 

 

Merci Gweno de t'être intéressé à mon problème. :P

Salutations...

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...