Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Encodage caractère et divers problèmes graphiques


IXEM
 Partager

Messages recommandés

:P Bonjour

 

J'ai un souci d'encodage de caractères dans certaines pages : Navigateur et messagerie par exemple, dans la réception de mails, en écrivant dans certains topics (pas celui-là, ouf !), forum hardware par exemple, etc.

 

J'ai dû faire une co...... parce qu'il y a plein de trucs qui ne marchent plus. J'ai du texte qui sort des fenêtre de Windows (exploreur, etc) ou de certains messages de programmes. Ce qui fait que je n'arrive plus à les utiliser.

 

IBM ThinkPad T42p, modèle 2373, type HTG

IntelPentium 1.80GHz, 593 MHz, 1 Go de RAM, Carte graphique ATI MOBILITY FIRE GL T2

Antivirus actuel : Antivir

AntiSpy : SpyWareBlaster

Navig-Messages : Firefox et ThunderBird

OS : XP SP2

Taches habituelles :

Navigation, CAO DAO (AutoCad), vidéo (Libres + Nero) Audio (Libres + Nero)

Débutant moyen en html, composeur Mozilla, WordPad, bientôt Dreamweaver.

Si possible rapidement xhtml.

 

J'ai fait une intervention dans le registre qui m'a peut-être été fatale : création d'une ShellNew html pour l'avoir en menu contextuel ...

Mais je ne suis pas vraiment sûr que le problème soit apparu en même temps.

 

Merci de me guider svp :P

Lien vers le commentaire
Partager sur d’autres sites

Bon, en attendant j'ai refait un scan d'Antivir. Bourré de Warnings. Alors je ne sais pas si ces Warnings sont lié à mes problèmes ou s'ils cachent un virus qu'Antivir ne détecte pas, mais ce que je sais, c'est mon processeur chauffe à mort !

 

Le scan :

 

 

 

Report file date: samedi 21 janvier 2006 22:22

 

AVSCAN.EXE : 7.0.0.16 516136 16/01/2006 19:37:00

ANTIVIR3.VDF : 6.33.0.148 39936 21/01/2006 13:46:54

ANTIVIR3.VDF : 6.33.0.148 39936 21/01/2006 13:46:54

 

Jobname: 'Manual Selection'

 

Scanning for 285060 virus strains and unwanted programs.

 

Licensed to: AntiVir PersonalEdition Classic

Serialnumber: 0000149996-WURGE-0001

Platform: Windows XP

Windowsversion: (Service Pack 2) [5.1.2600]

Username: xavier

Computername: VFC-09285B9DA89

 

Versioninformations:

AVSCAN.DLL : 7.0.0.16 42536 16/01/2006 19:37:00

LUKE.DLL : 7.0.0.16 114728 16/01/2006 19:37:01

LUKERES.DLL : 7.0.0.16 27688 16/01/2006 19:37:01

AVEWIN32.DLL : 6.33.0.25 1016320 16/01/2006 19:37:02

AVPREF.DLL : 6.33.0.0 38440 08/11/2005 07:42:34

AVREP.DLL : 6.33.0.140 2322472 19/01/2006 23:23:08

AVPACK32.DLL : 6.33.0.6 331816 16/01/2006 19:37:02

AVREG.DLL : 6.31.0.90 27688 28/07/2005 10:06:36

NETNT.DLL : 6.32.0.0 6696 27/09/2005 07:56:50

NETNW.DLL : 6.32.0.0 9768 27/09/2005 07:56:50

 

 

Start of the scan: samedi 21 janvier 2006 22:22

 

 

Start scanning bootsectors:

 

Bootsector 'C:'

[NOTE] No virus was found!

 

Starting to scan the registry.

 

The registry was scanned ( 55 files ).

 

 

Starting the file scan:

 

C:\hiberfil.sys

[WARNING] The file could not be opened!

C:\pagefile.sys

[WARNING] The file could not be opened!

C:\Documents and Settings\LocalService\NTUSER.DAT

[WARNING] The file could not be opened!

C:\Documents and Settings\LocalService\ntuser.dat.LOG

[WARNING] The file could not be opened!

C:\Documents and Settings\LocalService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat

[WARNING] The file could not be opened!

C:\Documents and Settings\LocalService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG

[WARNING] The file could not be opened!

C:\Documents and Settings\NetworkService\NTUSER.DAT

[WARNING] The file could not be opened!

C:\Documents and Settings\NetworkService\ntuser.dat.LOG

[WARNING] The file could not be opened!

C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat

[WARNING] The file could not be opened!

C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\NTUSER.DAT

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\ntuser.dat.LOG

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Mozilla\Firefox\Profiles\kh9cual8.default\parent.lock

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\call256.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\chat512.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\chatmsg256.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\chatmsg512.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\contactgroup256.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\index2.dat

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\profile16384.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\transfer256.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\user1024.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\user16384.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Application Data\Skype\ixem098\voicemail256.dbb

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat

[WARNING] The file could not be opened!

C:\Documents and Settings\xavier\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG

[WARNING] The file could not be opened!

C:\WINDOWS\system32\CatRoot2\edb.log

[WARNING] The file could not be opened!

C:\WINDOWS\system32\CatRoot2\tmp.edb

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\DEFAULT

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\default.LOG

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SAM

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SAM.LOG

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SECURITY

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SECURITY.LOG

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SOFTWARE

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\software.LOG

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\SYSTEM

[WARNING] The file could not be opened!

C:\WINDOWS\system32\config\system.LOG

[WARNING] The file could not be opened!

The path D:\ could ot be found!

Le périphérique n'est pas prêt.

 

The path E:\ could ot be found!

Le chemin d'accès spécifié est introuvable.

 

 

 

End of the scan: samedi 21 janvier 2006 23:02

Used time: 40:20 min

 

The scan has been done completely.

 

8972 Scanning directories

394480 Files were scanned

0 viruses and/or unwanted programs was found

0 files were deleted

0 files were repaired

0 files were moved to quarantine

0 files were renamed

8955 Archives were scanned

77 Warnings

34 Notes

 

merci de ne pas vous facher s'il y a erreur de forum, mais je ne comprend pas "warning" : Système ou sécurité ?

- :P

- :P

Lien vers le commentaire
Partager sur d’autres sites

:P Chui de retour. Yaurait qqu'un avec une amorce de réponse dans les parages ?

 

Allez, je chaussure que des bêtes en informatique rodent dans cette jungle du web et que mon problème est connu, non ?

 

Je reste en ligne... et j'attend avec impatience de voir qui c'est le (la) plus fort (e)... :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour;

je ne connais pas Antivir. Son manuel d'utilisation est ici:

http://www.ordi-netfr.com/antivir.php

 

Quant à l'affichage sous Firefox, aller dans Outils, puis Options, et vérifier les polices utilisées par Firefox:

(capture)

 

 

Euh, merci. Excuse la réponse tardive, mais ce lien que tu me donnes pour Antivir me redirige là :

http://www.michelleromy.com/

J'aime bien la poêsie mais j'ai pas vraiment la tête à ça là sur le coup. Remarque c'est une solution pour calmer le stress. Bon ok, merci.

Merci aussi pour la police par défaut dans Firefox, je ne connaissais que par Mozilla (suite). Mais là aussi c'est pas le sujet de mon problème.

Je ne comprends pas pourquoi j'ai cet affichage et je vais être obligé de reformater parce que j'ai trop de problèmes de ce genre ou du genre graphique en tout cas.

Je n'ai pas XP en CD (OEM par IBM, partition cachée) mais je sais qu'il s'est sérieusement dégradé, à moins que ce sne oit le PC ?

Personne n'a eu ce problème ? Bizarre...

:P

 

 

 

 

 

 

Oups.

Petit correctif : le lien Antivir marche maintenant.

Je crois que je vais aller faire un tour sur le forum sécu moi !

Pourtant j'ai fait plusieurs scan Antivir et d'autres en ligne : jamais rien !

 

Si quelqu'un reconnait cet encodage de caractère, de la capture (la première en haut du topic), qu'il me fasse signe.

Merci de ne pas hésiter à utiliser le mail ([email protected])

:P

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai résolu mon problème, non sans mal : (Fantasio était sur la bonne piste, tu mérites une étoile !)

 

En fait, désinstaller Mozilla ne supprime pas les paramètres d'encodage de caractères et en plus cela influe sur l'affichage du code source (même avec Moz désinstallé et donc en utilisant IE) et parfois sur la rédaction des messages dans les forums (BB code ?) et dans l'affichage du code source dans l'utilisation du composeur de Mozilla.

Je n'avais pas supprimé le profil de Mozilla parce que je ne voulais pas avoir à le refaire avec Firefox et ThunderBird (les habitués de Moz comprendront, sinon consulter les aides à "profil"). Je n'avais donc pas supprimé manuellement les dossiers de Moz contenus dans Doc & settings.

 

Comment faire si le problème vous arrive :

Réinstaller Mozilla

Ouvrir l'application

Edition / Préférences / Apparence / Police de caractères

Déroulant Polices pour l'encodage / Occidental

 

J'avais par erreur paramétré "Europe centrale" mais cette modification par défaut n'est apparemment pas accessible par le menu des navigateurs (Mozilla ou Mozilla-Firefox) ni par celui des messageries (Mozilla ou Mozilla-Thunderbird)

 

Voilà, c'est pas très clair, mais si ça peut aider... parce que moi je me suis pris la tête, surtout pour expliquer mon problème. Je sais que beaucoup vont se dire, maintenant que j'ai réussi à détailler, "ah bon, c'était que ça ?" . Oui, un "que ça" qui m'a pris la tête 2 jours !

 

Chao :P:P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...