Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

problème multiboot


HallBert
 Partager

Messages recommandés

de windows xp sp2 sur mon disque C,j'ai perdu mon multi boot au démarrage.

 

Après avoir édité le fichier boot.ini ,mon multi boot est revenu, mais il ne fonctionne que pour 2 des trois systèmes d'exploitation installés sur mon ordi.

 

Voici leur description et leur emplacement:

1- Disque C: XP SP2, première partition d'un dd connecté en master sur le premier bus IDE

2- Disque D: XP SP2, deuxième partition d'un dd connecté en master sur le premier bus IDE

3- Disque I: XP SP2, deuxième partition d'un dd connecté en slave sur le deuxième bus ide (impossible de

démarrer sur ce système).

 

Voici une copie de mon fichier boot.ini

[boot loader]

timeout=120

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (démarre)

multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (démarre)

multi(0)disk(2)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (ne démarre pas)

 

J'ai essayé plusieurs combinaisons et je ne sais plus quoi faire ???

Merci à l'avance pour votre aide.

Bertrand

Lien vers le commentaire
Partager sur d’autres sites

comme ceci, ça donne quoi?

 

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (démarre)

multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (démarre)

multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect (ne démarre pas)

Lien vers le commentaire
Partager sur d’autres sites

MERCI Gravier !!!

Ta réponse m'a donné la solution...

 

Avec celà:

multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect

Ça n'a pas démarré,mais avec ceci:

multi(0)disk(0)rdisk(2)partition(2)\WINDOWS="Microsoft Windows XP

Démarrage réussi.

 

Suite à ta réponse précise et concise,je me suis dit que tu devais bien connaître le sujet et ça m'a donné le courage d'aller remodifier le boot.ini une autre fois.

Merci encore!

Bertrand.

 

P.S.Est-ce que rdisk signifie real disk?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...