Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Dossier "Mes documents" inaccessible


13Hubert
 Partager

Messages recommandés

Bonjour à tous !

 

Je viens à vous aujourd'hui car je tremble devant la possibilité d'avoir perdu tous mes documents... :P

 

Il y a quelques temps, j'avais déplacé mon dossier "Mes documents" vers mon disque D: ceci, dans un soucis de gain de place sur mon disque system mais aussi pour assurer une certaine sécurité pour mes données, au cas où j'aurais à formater mon disque C:

J'en ai profité, puisque je partage mon PC, pour rendre ce dossier privé.

 

J'ai eu raison de faire tout ça effectivement car, mon fils ayant visité (très certainement) quelques sites remplis de vérole :P , j'ai été contraint de formater mon disque system pour tout réinstaller...

 

Maintenant, mon dossier "Mes documents" que j'avais réservé sur mon autre disque, n'est plus accessible car préalablement rendu privé... :-P

Mon système ne me reconnait pas même si j'ai recréé mon profil avec même nom et même mot de passe...

 

Quelqu'un connaitrait-il la procédure (si elle existe) pour récupérer mes données ??

 

Merci beaucoup de m'aider car là, je m'inquiète vraiment !!!!

Lien vers le commentaire
Partager sur d’autres sites

salut ,

essaye ça :

 

1. Clique avec le bouton droit sur ton dossier et sélectionne Propriétés, Sous l'onglet Sécurité, cliquer sur le bouton Paramètres avancés

 

2. Sous l'onglet Autorisations, assure toi que l'utilisateur de la session en cours est présent dans la liste, sinon l'ajouter:

* Cliquer sur le bouton Ajouter

* Saisir le nom d'utilisateur qui doit pouvoir accéder au dossier

* Confirmer en cliquant sur OK

(Ou utiliser les boutons Avancé et Rechercher pour sélectionner le nom).

 

3. Sous l'onglet Propriétaires, sélectionne l'utilisateur précédemment ajouté et coche l'option Remplacer le propriétaire des sous conteneurs et des objets

 

4. Clique sur OK et, le cas échéant, valide par Oui le message d'avertissement

Lien vers le commentaire
Partager sur d’autres sites

Salut NEOS et merci de te pencher sur mon problème...

 

Ta suggestioin bien que très intéressante, ne fonctionne pas...

A noter que mon Windows est un XP Pro et que je n'ai pas configuré mon OS en réseau. Le partage de mon ordinateur se fait en local.

De fait, lorsque j'ouvre les propriétés de mon dossier, la fenêtre ne me montre pas les mêmes onglets que toi. Les onglets qui me sont présentés sont "Général", "Partage" et "Personnaliser".

 

Lorsque j'ai rendu mon dossier privé, j'ai utilisé l'onglet "Partage" dans lequel nous voyons 2 parties :

1/ Partage local et sécurité.

2/ Partage réseau et sécurité.

Dans la partie 1 il est possible de cocher "Rendre ce dossier confidentiel", ce qui a pour effet, d'interdire tout autre profil en local de voir le contenu des dossiers, documents, bureau etc... même en passant par "C:\Documents and Settings\Utilisateur\...". C'est ce que j'ai fait après avoir déplacé mon dossier dans mon disque D:

Et comme je l'indiquais dans mon message précédent, après avoir formaté mon C:, je n'ai plus accès à mon dossier... Windows ne me reconnait pas comme étant le prorpiétaire du dossier... J'ai donc scié la branche sur laquelle j'étais assis... :P

 

Voilà...

Aurais-tu une autre idée STP ? Tu me sauverais la vie !

 

Merci encore et à bientôt.

 

Hubert

Lien vers le commentaire
Partager sur d’autres sites

Salut !

 

Ca y est !

J'ai la soluce !

En fait, ton conseil est le bon mais il me fallait tout d'abord dans n'importe quelle fenêtre de l'explorateur, décocher "Utiliser le partage de fichiers simple" dans le menu Outils/Options des dossiers, onglet "Affichage", tout en bas de la liste des "Paramètres avancés".

Voilà!

Je conseille à tous le monde de garder ça dans un petit coin car c'est vraiment un truc de dingue qui pourra arriver à n'importe qui !

 

Merci encore à tous !

 

Hubert

 

Salut NEOS et merci de te pencher sur mon problème...

 

Ta suggestioin bien que très intéressante, ne fonctionne pas...

A noter que mon Windows est un XP Pro et que je n'ai pas configuré mon OS en réseau. Le partage de mon ordinateur se fait en local.

De fait, lorsque j'ouvre les propriétés de mon dossier, la fenêtre ne me montre pas les mêmes onglets que toi. Les onglets qui me sont présentés sont "Général", "Partage" et "Personnaliser".

 

Lorsque j'ai rendu mon dossier privé, j'ai utilisé l'onglet "Partage" dans lequel nous voyons 2 parties :

1/ Partage local et sécurité.

2/ Partage réseau et sécurité.

Dans la partie 1 il est possible de cocher "Rendre ce dossier confidentiel", ce qui a pour effet, d'interdire tout autre profil en local de voir le contenu des dossiers, documents, bureau etc... même en passant par "C:\Documents and Settings\Utilisateur\...". C'est ce que j'ai fait après avoir déplacé mon dossier dans mon disque D:

Et comme je l'indiquais dans mon message précédent, après avoir formaté mon C:, je n'ai plus accès à mon dossier... Windows ne me reconnait pas comme étant le prorpiétaire du dossier... J'ai donc scié la branche sur laquelle j'étais assis... :P

 

Voilà...

Aurais-tu une autre idée STP ? Tu me sauverais la vie !

 

Merci encore et à bientôt.

 

Hubert

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...