Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[HARD/SOFT ?] Blocage aléatoire


helios04
 Partager

Messages recommandés

Bonjour à tous.

 

Je suis nouveau et directement je pose des problèmes ... :P

 

M'en veuillez pas SVP ...

 

J'ai régulièrement des problèmes de blocages aléatoires (qui me forcent à appuyer sur le bouton de démarrage à plusieurs reprises ...)

 

J'ai donc, après appel téléphonique, renvoyé le PC au SAV pour "réparation".

Il m'est revenu avec une note d'envoi spécifiant que rien n'a été changé.

Pourtant, dès que la charge du processeur est de 100 %, tout se bloque de façon aléatoire. Parfois, il continue durant des heures sans problème (encodage divx durant 6 heures sans problème avec processeur à 100 %).

 

De temps à autre, il ne faut même pas ce dépassement de charge ... Un simple démarrage peut provoquer ce blocage en figeant l'image sur le sigle Intel Pentium 4 HT alors que le PC est froid (DD 24°, CM 29° par exemple).

 

Après avoir arrêté et déconnecté le PC du secteur durant au moins 1/4 d'heure, il est parfois possible de le faire fonctionner à nouveau comme si rien ne s'était passé... Parfois, il stoppe en m'informant que je dois insérer le disque système mais dans ce cas, si je parviens à depasser le sigle Intel Pentium 4, le PC indique un disque dur de capacité du double de la normale, un nom de disque complètement farfelu, et se plante juste après cette étape du boot.

 

Si ça ne marche pas, déconnecter du secteur et redémarrer 1/4 d'heure après et ... ça fonctionne à nouveau ... comme si quelque chose restait dans les circuits et empêchait le démarrage tant que le niveau électrique ne tombe pas à zéro durant un certain temps.

 

Ce qui est aussi étrange, c'est que je vois deux contrôleurs disques IDE primaires dans le système (dû au S-ATA ?)

 

Quand le PC démarre, je constate des erreurs disque (id évén 11 - erreur du contrôleur sur le disque D / alors que je l'utilise pas) et atapi (id évén 5 - erreur de parité) dans la liste d'événements mais pas de virus (Norton), pas de malware (Ad-aware), défragmentation complète (diskeeper pro 9) avec plus de 50 % de disque libre sur les différentes partitions.

 

J'ai aussi rendu l'hyper-threading "disabled" dans la bios mais les blocages persistent.

 

J'ai essayé de le laisser allumé (quand il veut bien) sans faire tourner d'applications.

Il s'est planté 20 fois en une demi-heure puis a fonctionné 24 heures sans problèmes, puis recommence à bloquer après un reboot.

 

Si je grave des DVD sur base du DD, je peux le faire jusqu'à 16 X sans problème.

 

J'ai alors essayé de réaliser des tâches élémentaires (compression de fichiers sous WinRAR) : résultat - blocage de l'écran mais ... la compression WinRAR a continué normalement et après attente de quelques minutes et reboot, le fichier compressé était complet et sans erreur ! Il semble donc que, dans certains cas, les tâches continuent mais que le PC fige l'écran, la souris et le clavier ne répondent plus.

 

Dans d'autres cas (encodage divx), tout est arrêté...

 

J'ai même du rédiger ce texte sur un autre PC (vieux et poussif mais fonctionnant normalement ...)

 

J'ai déjà vu ce problème sur imedion.fr mais apparemment pas de solution...

 

Que peut-on y faire ? (sachant que le SAV prétend que tout fonctionne normalement ... et que le PC y est déjà retourné 3 fois car sous garantie jusque fin 2007)

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Salut helios04

Bienvenue sur Zébulon!

 

Tu peux essayer cela ....

Va dans Poste de travail/Ton ou tes disques/Propriétés/Outils/Vérifications des erreurs/Options de vérifications du disque....tu coche les deux.....et la démarche sera assez longue(30- 50 minutes)....si tu passes au travers,alors c'est un bon signe....si ca gèle,alors problème de disque....(N'oublie pas de faire tout tes disques si c'est ton cas)

Bye

Lien vers le commentaire
Partager sur d’autres sites

Merci Zonk.

 

Je vais essayer et je te tiens au courant ! :P

Si parfois la vérification se passe bien,alors pense à faire marcher ton ordi en mode sans echec.....si tout se passe bien en sans échec,alors le problème ne semble pas coté matériel

bye

http://forum.zebulon.fr/index.php?act=ST&f=37&t=67300

edit:Si tu as un prochain "freeze" (remarque bien l'heure du crash).......va dans Démarrer/Panneau de configuration/Outils administrateur/Observateur d'évenement/....fait le tour ....vérifie les infos....

Modifié par Zonk
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...