Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Firefox avec Foxit reader


abyssin
 Partager

Messages recommandés

salut

 

j' mis foxit reader à la mplace de adobe reader car bcp plus léger et rapide

 

probleme : lorsque il y a un lien sur le net avec un fichier .pdf, firefox affiche une page blanche , il n'ouvre pas foxit reader

 

alors que sous vieux portable avec firefox, il n'y pas de souci ??

 

qqn peut il m'aider pour imposer firefox d'ouvrir foxit reader pour les fichiers .pdf, j'ai pourtant mis foxit comme lecteur pdf par défaut

 

merci !

Lien vers le commentaire
Partager sur d’autres sites

personne ne peux m'aider ou n'a d'astuces à m'apporter pour résoudre mon souci ?

 

:P

 

sous win2k et win98se je n'ai pas de souci : je clique sur un lien pdf et foxit s'ouvre...

sans ajout d'extensions à firefox

à f

 

sous mon pc avec xp rien !

 

j'ai recu un peu en mettant une extension : pdf download mais parfois ca marche pas ?

 

dejà rencontre ce probleme ?

 

un bug de firefox ? une incompatibilité avec xp ? une erreur systeme ?

 

:P:-P

Lien vers le commentaire
Partager sur d’autres sites

Une petite proposition - qui fonctionne chez moi :

 

- Enlève l'extension

- Menu "Outils" -> "Options" -> "Téléchargements"

- "Actions de téléchargement" -> "Afficher et Modifier les actions"

- Choisir "PDF" puis "Modifier l'action"

- Choisir "Les ouvrir avec l'application par défaut" (Foxit a priori)

- Relancer Firefox et essayer

Lien vers le commentaire
Partager sur d’autres sites

Une petite proposition - qui fonctionne chez moi :

 

- Enlève l'extension

- Menu "Outils" -> "Options" -> "Téléchargements"

- "Actions de téléchargement" -> "Afficher et Modifier les actions"

- Choisir "PDF" puis "Modifier l'action"

- Choisir "Les ouvrir avec l'application par défaut" (Foxit a priori)

- Relancer Firefox et essayer

 

 

effectivement, ca marche nickel !! merci !

Lien vers le commentaire
Partager sur d’autres sites

  • 2 ans après...

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...