Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème affichage


Topgun
 Partager

Messages recommandés

Bonsoir à tous :P

Voilà comme je viens de le résumer en titre mon affichage part en vrille depuis plus ou moins 10 jours :s

Dans un premier temps pour installer mon ubuntu je suis obligé systématiquement a chaque installation de modifier mon xorg en recovery pour mettre le driver vesa car le pilote ati ne démarre pas X hélas

Et bien sûr impossible d'installer les drivers fglrx pour avoir la 3D.

Je voudrai savoir si c'est la CG et/où mon moniteur qui foire(nt)

Alors pour vous renseigner sur le matériel j'ai une CG générique ATI Radeon 9200 SE et un moniteur NEC CRT 17 pouces que j'avais eu lors de l'achat de mon Packard Bell que j'ai en grande partie refait

Dans la mesure où mon alimentation serait (peut-être) incriminée je vous donne les tensions ainsi que les températures proço/boitier

 

VCore: +1.66 V (min = +1.71 V, max = +1.89 V) ALARM

+3.3V: +3.28 V (min = +3.14 V, max = +3.47 V)

+5V: +4.89 V (min = +4.76 V, max = +5.24 V)

+12V: +12.22 V (min = +10.82 V, max = +13.19 V)

-12V: -12.77 V (min = -13.18 V, max = -10.80 V)

-5V: -5.05 V (min = -5.25 V, max = -4.75 V)

V5SB: +5.38 V (min = +4.76 V, max = +5.24 V) ALARM

VBat: +3.38 V (min = +2.40 V, max = +3.60 V)

fan1: 3183 RPM (min = 17763 RPM, div = 2)

fan2: 0 RPM (min = 35526 RPM, div = 2)

temp1: +35°C (high = -64°C, hyst = +106°C) sensor = thermistor ALARM

temp2: +47.5°C (high = +80°C, hyst = +75°C) sensor = thermistor

 

J'ai également effectué un memtest sans aucune erreur avec le test effectué jusqu'au bout c'est à dire d'une durée de 30 mn

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Deja juste pour ta tension Vcore (je mis connais pas trop) mais je pense que la tension n'est pas normal :-( >>>VCore: +1.66 V (min = +1.71 V, max = +1.89 V) ALARM<<< min = 1.71 et tu as 1.66 :-P bon vu que c'est pas mon rayon peut etre que sa arrive une petite baisse de tension (evidement si c'est en continue en dessous de la norme la peut etre il faut s'inquieté :P)

 

Ensuite >> packard bell :P rien à dire :P

 

Puis pour te donné un indice pour savoir si c'est ton ecran ou ta CG , testes ton ecran sur un autre pc (si tu peux evidement )

 

Ensuite (tu dis depuis 10 jours le probleme) , as-tu installé de nouveaux pilotes pour ta CG ? ou meme pour autre chose ? as-tu changés une configuration au niveau de ta CG ?

 

Derrick

Lien vers le commentaire
Partager sur d’autres sites

Hello Inspecteur Derrick :P

Désolé d'arriver aussi tard

Ben pff ce que j'avais aussi oublié de te dire aprés vérification c'est que je viens de constater qu'il me manquait 2 broches sur mon cordon VGA :P

Et malheureusement impossible de changer de cordon puisqu'il est intégré à l'écran :S

De toute façon je comptais changer de carte vidéo a la fin de la semaine pour une nvidia j'aurai moins de problèmes puisque je suis sur environnement nux :-P

Sans oublier que j'ai parfois des problèmes d'écran noir et en touchant le cordon l'image revient donc je pense que tout est lié

Modifié par Topgun
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...