Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Métode et recherche


YamFaz
 Partager

Messages recommandés

Bonjour à tous.

 

Etant nouveau je tiens par avance à m'excuser si je venais à commettre quelques maladresses comme poster dans la mauvaise section du Forum.

 

J'aurais aimé connaître la procédure à suivre pour chercher la cause d'un plantage de logiciel et ainsi pour le résoudre.

 

Exemple :

 

J'ai un jeux (Toca Race Driver 2). Il démarre parfaitement, l'interface du logiciel fonctionne mais lorsqu'une course se lance, l'image se fige.

 

J'ai mis tous mes drivers à jour, installé le patch correctif, fait de multiples recherches sur Internet, mais aucune solution trouvée ne marche.

Donc je suis dans une impasse étant donné que je ne sais pas quoi mettre en cause et surtout ne sachant pas par quelle bout commencer.

 

Ma demande n'est pas spécifique à ce jeux, mais plus global.

 

Merci par avance.

Lien vers le commentaire
Partager sur d’autres sites

bsoir

ca peut venir de bcp de source possible

dans l'ordre

 

temperature

tension des voltages qui chute

conflit de matos

hd avec secteur defectueux

cd rayer voir mauvaise iso :P

 

essaye de voir si ca te fait pareil quand tu stress ta machine fait un bench ou un rip :P

presices ta config tu a sur le site de koi en faire un log et colle le ici par exemple

Lien vers le commentaire
Partager sur d’autres sites

Merci pour vous réponses.

 

J'ai testé les différentes solutions apportées et suivis les différentes pistes évoquées, mais toujours rien. J'ai fait tourner d'autres programmes gourmant en ressource et ceux-ci fonctionnent normalement. J'ai églalement installé le jeux sur une autre machine et il tourne bien.

 

Ma config:

 

Carte mère: Asus A8N-E

Processeur: AMD Athlon 64 3500 +

Mémoire: 2 X Samsung PC 3200 DDR 400

Carte Graphique: Gigabyte GeForce 7800 GT 256 Mo DDR3

Carte son: Intégré Realtek

HD: Maxtor 6L160P0 & Maxtor 6E040L0

Graveur DVD: LG HL-DT-ST DVDRAM GSA-4165B

 

Windows Xp Famillial, Outpost Firewall Pro 3, Kaspersky Anti-virus Personal 5, Spybot 1.4

Lien vers le commentaire
Partager sur d’autres sites

Merci à tous pour vos réponses.

 

Mon problème sur Toca est résolu. J'ai désactivé la carte son intégré et remplacé pour une Sound Blaster Audigy.

 

Qu'elle serait la méthodologie à employer et éventuellement les outils à utiliser lorsqu'un programme ne fonctionne pas.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...