Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb de son au demarrage et à la fermeture sous windows XP


faenril
 Partager

Messages recommandés

Alors voila, quelqu'un a peut etre deja rencontré le probleme.

 

J'ai retiré un caisson de basse Microsoft car j'avais des problemes avec les graves, je m'en remet donc de nouveau à la carte son intégré realtek AC'97 (que je met a jour là voir si ça regle le probleme) et tout marche, j'ai le son sur mes Wav et mes mp3 sauf....sauf sur le son de demarrage et de fermeture de windows qui ne joue pas, juste ça oui, c'est un petit detail qui n'empeche pas mon PC d'emettre des sons mais je cherche pourquoi depuis plus de 2h00 et ça commence à me gaver...

 

je suis sous XP pro, j'ai donc la carte son Realtek AC'97, je ne pense pas que le probleme vienne de la car precedemment j'ai essayé un autre driver pour AC'97 (de VIA celui-là) et même probleme...

Lien vers le commentaire
Partager sur d’autres sites

Alors voila, quelqu'un a peut etre deja rencontré le probleme.

 

J'ai retiré un caisson de basse Microsoft car j'avais des problemes avec les graves, je m'en remet donc de nouveau à la carte son intégré realtek AC'97 (que je met a jour là voir si ça regle le probleme) et tout marche, j'ai le son sur mes Wav et mes mp3 sauf....sauf sur le son de demarrage et de fermeture de windows qui ne joue pas, juste ça oui, c'est un petit detail qui n'empeche pas mon PC d'emettre des sons mais je cherche pourquoi depuis plus de 2h00 et ça commence à me gaver...

 

je suis sous XP pro, j'ai donc la carte son Realtek AC'97, je ne pense pas que le probleme vienne de la car precedemment j'ai essayé un autre driver pour AC'97 (de VIA celui-là) et même probleme...

 

Salut faenril

Je te donne une piste,-Panneau de configuration-Son voix et périphériques audio-Propriété sons et périphériques audio-onglet sons -dans modèles de sons vérifie ou mettre windows par défaut si tu n'as pas changer les sons originaux.

Ticlou

Lien vers le commentaire
Partager sur d’autres sites

Salut faenril

Je te donne une piste,-Panneau de configuration-Son voix et périphériques audio-Propriété sons et périphériques audio-onglet sons -dans modèles de sons vérifie ou mettre windows par défaut si tu n'as pas changer les sons originaux.

Ticlou

j'ai mis les sons par defait de windows avec le modele que tu a préconisé mais même probleme, les autres evenements fonctionnent mais pas le demarrage ni la sortie de Windows, j'ai essayé un autre theme de bureau, même probleme alors que dans le panneau son, ces derniers sont bien attribué aux evenements correspondants, un vrai casse tete.
Lien vers le commentaire
Partager sur d’autres sites

J’aurais dit la même chose !

Ca ne peux que marcher si t’as du sons autrement qu’au démarrage !

 

Salut :!

 

- Je te donne une piste,-Panneau de configuration-Son voix et périphériques audio-Propriété sons et périphériques audio-onglet sons -dans modèles de sons vérifie ou mettre windows par défaut si tu n'as pas changer les sons originaux.

Ticlou

sorry pour le copier coler ticlou,tellement bien dit ! lol !

 

:P:P:-P:-(

Lien vers le commentaire
Partager sur d’autres sites

Est-ce que tu peux quand même jouer le(s) son(s) à partir d'ici ?

sonstartwz5xk.png

Dans XP familial (mon cas) ces sons se trouvent dans le répertoire C:\Windows\Media et pour le démarrage il s'agit du fichier "Windows XP Démarrage.wav ( 415 Ko)", loin donc de "Documents and Settings..." comme dans l'exemple. L'autre c'est "Windows XP Arrêt du système.wav (276 Ko)". Le bouton "ICI" les fait bien entendu jouer.

Lien vers le commentaire
Partager sur d’autres sites

pour le démarrage il s'agit du fichier "Windows XP Démarrage.wav ( 415 Ko)", loin donc de "Documents and Settings..." comme dans l'exemple.

C'est parce que j'ai personnalisé tout simplement ces sons (les sons par défaut m'h :P rripile!). À partir du moment où c'est du wave, c'est bon.

Lien vers le commentaire
Partager sur d’autres sites

C'est parce que j'ai personnalisé tout simplement ces sons (les sons par défaut m'h :P rripile!). À partir du moment où c'est du wave, c'est bon.

Ok, [email protected], c'est ton droit, mais comme tu t'étais donné la peine d'insérer la figure, plus claire que de longues phrases, ton répertoire aurait pu quelque peu dérouter, d'où le rappel du répertoire et fichier par défaut dans XP.
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...