Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème avec XP


soffab
 Partager

Messages recommandés

Bon, alors ce matin j'allume l'ordinateur comme d'hab: il me sort qu'il y a un pb, faut que je démarre en mode sans échec. Je regarde un peu pour voir, mais apparemment rien d'anormal. Après un certain temps je me fais à l'idéee qu'il va falloir formater, je vois pas trop ce que je peux faire. J'essaye quand même la console de récupération: marche pas. Je la choisis au démarrage, et j'arrive à un écran noir avec un petit curseur en haut à gauche qui clignote, mais je bouge pas de là. J'essaye de réinstaller Windows. Je boote sur le CD: marche pas, ça fait comme avec la console, écran noir avec curseur en haut à gauche qui clignote, et ça bouge pas de là. J'ai pas de lecteur de disquette, donc je peux pas booter dessus. Je peux même pas formater, c'est quand même dingue ça (on aura tout vu) :P . Bref, je sais pas quoi faire. En mode sans échec ça marche bien (quoique pas tout le temps). Je suis en train de passer l'antivirus au cas où. Bref, si qq'un a une idée, je suis preneur...

 

L'antivirus a rien donné. Parfois on me parle d'un fichier hal.dll, mais qu'en fait le problème vient souvent de boot.ini, que tu arranges à partir de la console, mais comme je peux pas lancer la console.

 

Bref, au démarrage j'ai maintenant plusieurs choix. Si je boote sur le CD, ça marche pas. Ecran noir, ça peut rester comme ça indéfiniment.

Si je boote pas sur le CD, j'ai trois options:

1. Installation de Windows XP. Marche pas, c'est là qu'on me dit que hal.dll est manquant ou endommagé.

2. Windows XP home. ça marche pas, si je choisis cette option, ça redémarre et retour à la case départ.

3. Lancer la console. Marche pas; écran noir, comme avec le boot du cd.

 

Bref, je sais plus quoi faire et je sais pas comment formater tout ça.

 

toute suggestion est la bienvenue.

Modifié par soffab
Lien vers le commentaire
Partager sur d’autres sites

Salut et bienvenue sur Zébulon,

 

Tiens c'est bizarre, j'ai un problème équivalent au tiens sauf que ce n'est pas la même ressource DLL qui est concernée, mais les symptômes sont identiques.

 

J'attends une réponse avant demain, sinon je récupère mes données et je formate.

Lien vers le commentaire
Partager sur d’autres sites

Salut et bienvenue sur Zébulon,

 

Tiens c'est bizarre, j'ai un problème équivalent au tiens sauf que ce n'est pas la même ressource DLL qui est concernée, mais les symptômes sont identiques.

 

J'attends une réponse avant demain, sinon je récupère mes données et je formate.

 

En fait j'aimerais bien formater aussi, mais je ne vois pas comment faire. Si tes symptômes sont identiques, tu penses faire comment pour formater? :P:P

Lien vers le commentaire
Partager sur d’autres sites

salut,

Tu dois aller dans le bios et changer l'ordre du boot. tu dois choisir le premier à partir du cd rom, le second à partir du DD, Ensuite, tu relances l'ordi avec le cd de windows dans le lecteur, et tu choisis de démarrer à partir du cd rom, et suivre le processus d'installation classique. bon courage.

 

salut,

Tu dois aller dans le bios et changer l'ordre du boot. tu dois choisir le premier à partir du cd rom, le second à partir du DD, Ensuite, tu relances l'ordi avec le cd de windows dans le lecteur, et tu choisis de démarrer à partir du cd rom, et suivre le processus d'installation classique. bon courage.

Lien vers le commentaire
Partager sur d’autres sites

salut,

Tu dois aller dans le bios et changer l'ordre du boot. tu dois choisir le premier à partir du cd rom, le second à partir du DD, Ensuite, tu relances l'ordi avec le cd de windows dans le lecteur, et tu choisis de démarrer à partir du cd rom, et suivre le processus d'installation classique. bon courage.

 

Le lecteur de DVD est déjà le premier dans l'ordre de démarrage. En fait quand je mets le CD ça boote dessus, c'està-dire que ça met "Appuyer sur n'importe quelle touche pour démarrer depuis le CD-ROM" ou qq chose comme ça. Et c'est là que l'écran noir apparaît avec le curseur qui clignote.

J'ai fait une restauration système, ça a rien fait.

Lien vers le commentaire
Partager sur d’autres sites

ce p'tit curseur en haut à gauche qui clignote,et apres plus rien,je l'ai deja resolu en chargeant un load optimize defaut du bios,en changeant les nappes,et en mettant la galette d'xp ds l'un ou l'autre lecteur.

Et c'est passé :P

salut

 

Tu devrais essayer de faire ce qu'angelique te conseille. Dans un premier temps vérifie bien que les cavaliers disque dur et lecteurs CD-ROM sont tous bien configurer (Master ou Slave), si c'est nikel essaye de changer l'ordre de tes nappes IDE.

Si tu as deux lecteurs CD-ROM essaye de mettre le CD d'XP dans l'autre lecteur. Si tu as la possibilitée test avec un autre disque dur.

 

Le truc bizarre c'est que selon ce que tu dis le PC va pour booter sur le CD-ROM

c'està-dire que ça met "Appuyer sur n'importe quelle touche pour démarrer depuis le CD-ROM" ou qq chose comme ça

donc même si tu avais un lecteur disquette et que tu bootais dessus le problème serait le même, enfin je pense.

 

Tu as déjà formaté? ça fonctionnait correctement avant?

 

EDIT:

Tu dis avoir un problème avec le fichier hal.dll

Il est manquant? si oui tu peux le trouver ici : http://www.dll-files.com/dllindex/dll-files.shtml?hal

ensuite il te suffit de le remplacer manuellement

Modifié par Ryo
Lien vers le commentaire
Partager sur d’autres sites

Ca c'est du chinois pour moi. Tu pourrais détailler un peu plus ? :P

 

bah tu rentres ds ton bios,et tu as "load optimize settings ou defaut" ou "load defaut settings" que tu charges et F10 pour save et sortir de ton bios,bien sur tu auras mis ton cd d'xp ds un des 2 lecteurs.

Pense aussi aux nappes[neuves 80 fils],et l'ordre hdd,graveur,dvdrom sur les nappes

Lien vers le commentaire
Partager sur d’autres sites

bah tu rentres ds ton bios,et tu as "load optimize settings ou defaut" ou "load defaut settings" que tu charges et F10 pour save et sortir de ton bios,bien sur tu auras mis ton cd d'xp ds un des 2 lecteurs.

Pense aussi aux nappes[neuves 80 fils],et l'ordre hdd,graveur,dvdrom sur les nappes

 

Je vais essayer tout ça alors. De toutes façons il me faut le pc absolument pour lundi pour le boulot, donc je crois que je vais l'amener chez l'assembleur du coin. J'espère juste que c'est pas un pb matériel.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...