Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problèmes d'installation de pilotes


iguanevert
 Partager

Messages recommandés

Bonjour à tous,

Après l'installation de windows xp home, certains des composants de mon portable, notamment le port infrarouge, sont marqués d'un point d'exclamation. Mais dès que j'essaie de réinstaller les pilotes idoines, trouvés sur le site de la marque, j'obtiens à chaque fois le message suivant "Données non valides". Quelqu'un pourrait-il m'aider à trouver une solution pour résoudre ces problèmes? D'avance merci!

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Ton port infrarouge est-il intégré à la carte-mère ou te sers-tu d'un périphérique USB ?

fais d'abord, un tour dans le bios, c'est là que se gere l'activation/désactivation de l'irda, je crois...

ensuite, regarde si cette page peut t'aider:

http://www.microsoft.com/windows2000/fr/se...oncepts_201.htm

@+

Lien vers le commentaire
Partager sur d’autres sites

salut,

regarde le service (Moniteur infrarouge) tu devrais avoir des renseignements.

http://www.microsoft.com/france/technet/se...e/secmod54.mspx

A+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Ton port infrarouge est-il intégré à la carte-mère ou te sers-tu d'un périphérique USB ?

fais d'abord, un tour dans le bios, c'est là que se gere l'activation/désactivation de l'irda, je crois...

ensuite, regarde si cette page peut t'aider:

http://www.microsoft.com/windows2000/fr/se...oncepts_201.htm

@+

 

Mon port infrarouge est intégré à la carte mère, et est détecté par windows car il figure dans le gestionnaire. Le problème c'est qu'il m'est impossible d'installer les pilotes lui permettant de fonctionner!

Voilà le message qui est indiqué dans le gestionnaire:

"Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)"

Le bios ne fait pas mention du port infrarouge.

J'ai consulté la page que tu m'as indiquée, mais je n'y ai trouvé aucune réponse concernant mon problème.

Merci en tous cas de m'avoir répondu!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Peut-être qu'un périphérique parent est la cause de ton problème.

Installe tout les drivers des périph qui sont avec un point d'exclamation.

Ensuite supprime le port infra-rouge et réinstalle le.

Voir aussi sur le site du fabricant si il n'y aurais pas d'autres drivers.

Salut

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...