Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pnp BIOS Extension - Ac'97


etik
 Partager

Messages recommandés

Salut à tous !

alors voila l'autre jour j'ai ouvert le gestionnaire de périfs et quelle fut ma surprise en voyant deux périphériques non reconnus: - Controleur audio VIA AC'97 (WDM) ->Ce périphérique ne peut pas démarrer. (Code 10)

- Pnp BIOS Extension ->Les pilotes de ce périphérique ne sont pas installés. (Code 28)

je viens demander de l'aide ici en sachant que: les drivers de ma carte son sont installés car j'ai du son (Xear 3D CMI audio) :P

je vous donne aussi les programmes utilisés dernierement : divers drivers de scanners; Alcohol 120%;Trojan remover; super Ad blocker; ...

la config à probleme: athlon xp 2800+ - 1go ram - fx5950 - WD2000 ide - Asrock K7vt4a pro

Allez je vous laisse réfléchir :P

MERCI davance !!

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous !

alors voila l'autre jour j'ai ouvert le gestionnaire de périfs et quelle fut ma surprise en voyant deux périphériques non reconnus: - Controleur audio VIA AC'97 (WDM) ->Ce périphérique ne peut pas démarrer. (Code 10)

- Pnp BIOS Extension ->Les pilotes de ce périphérique ne sont pas installés. (Code 28)

je viens demander de l'aide ici en sachant que: les drivers de ma carte son sont installés car j'ai du son (Xear 3D CMI audio) :-(

je vous donne aussi les programmes utilisés dernierement : divers drivers de scanners; Alcohol 120%;Trojan remover; super Ad blocker; ...

la config à probleme: athlon xp 2800+ - 1go ram - fx5950 - WD2000 ide - Asrock K7vt4a pro

Allez je vous laisse réfléchir :P

MERCI davance !!

Pour moi tu as mal installé les drivers! va sur le site asrock telecharge les (ca vaut mieux qu'un cd rayé) et reinstall (Supp ceux que tu as deja mis avant) :P

 

Ps: Verifie dans le bios si tu as activé le son :-P (AC'97) :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...