Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Windows-Erreur système


manchette
 Partager

Messages recommandés

Bonjour,

J'ai un réseau local avec 2 pc , reliés par 1 switch Ethernet.

 

sans rien faire de particulier au niveau matériel ou logiciel j'ai ce matin un soucis :

 

*d'1 coté sur le pc 1 : erreur système : conflit d'adresse ip détecté sur le sytème

*de l'autre sur le pc 2: ne peut se connecter car il n'y a pas d'adresse ip.

 

Apparemment le pc 1 marche, quand on allume le pc2 plus rien ne marche car il crée un conflit d'adresse ip sur le réseau local.

 

Qu'en pensez vous svp?

Qu'est ce qui peut avoir causé ce problème ?

Où se trouvent les données à régler?

 

pc 1 et pc2 : Windows XP Sp2

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Windows qui a perdu les parametres de connexion

 

soit tu redémarres pour voir si tu as toujours le même soucis

soit tu modifies les parametres des options TCP/IP dans la configuration des carte réseau en attribuant des adresses ip statiques pour chacun des pc

tu peux t'inspirer de cette article pour le faire :

http://speedweb1.free.fr/frames2.php?page=reseau4

Lien vers le commentaire
Partager sur d’autres sites

je crois que le modem routeur utilise les ip fixes,

je teste l'article et te tiens au courant

merci :P

 

suite à application de l'article : ca ne marche pas :P

 

j'ai un message qui me dit que l'ip 192.168.0.1 est prise par ma carte connect2air, et que je peut modifier pour éviter un conflit si les 2 cartes fonctionnent en même temps.

Alors j'ai remplacé 192.168.0.1 par 192.168.0.3 et 192.168.0.2 par 198.168.4 dans toute la procédure.

: ip pc 1, pc2, hosts...

les ping marchent mais au redémarrage aucun des 2 pc n'a accés au web.

 

quand je remet le pc 1 en dhcp le web refonctionne, si je met le pc2 en dhcp le web se coupe.

dés que j'enlève Dhcp sur le pc2 le pc1 repart de plus belle.

 

ce que je ne comprends pas ca marchait impec hier et on a rien touché du tout, ni matéreil ni logiciel ...

 

que c'est t'il passé?

 

(je pense que j'étais en ip statique et ce matin je me retrouve en DHCP, ca peut venir d'où?

et pourquoi ma carte connect2air (je ne sais pas ce que c'est cette carte) récupère mon ip?)

Modifié par manchette
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...