Aller au contenu
vince79

graveur yam

Messages recommandés

salut je viens d'acheter un graveur yam 2200 e et celui ci est incompatible avec la version de néro 4.0 il est compatible avec la version 5.5 , comment la trouver a pas cher ca fait chier de foutre encore du fric ds un logi pour que ca fonctionne , merci .

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie la 4.091:

 

mise à jour pour les possesseurs de versions anterieures.

 

http://www.nero.com/en/download.htm

 

pour la 5,il faudra payer,

 

ou faire comme moi!

 

Mais je n'ais pas le droit d'en parler wobble.gif

 

 

 

 

 

_________________

 

Dans les temps ou nous sommes,l'avenir vient vite!

 

[ Ce Message a été édité par: Squirrel le 2001-09-26 21:56 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×