Aller au contenu
killer61

impossible de mettre ma carte AGP

Messages recommandés

j'ai acheté une carte graphique agp : geforce 2 mx . Cependant ma carte -mère a deja une carte graphique incorporée (1mo la carte icon_smile.gif ) et je n arrive pas a l installer car mon bios n a pas la fonction "init display first" , j ai bien cherché et je ne sais pas quoi faire car sans cette option , l ordi ne peut pas booter sur la carte agp !!!

 

mon bios est un phoenix , et je me demande si quelqu un a deja eu ce probleme ? si je peux mettre mon bios a jour ( en ne sachant pas la marque de ma carte-mère )?

 

aider moi !! HELP !! HELP !!

 

@+

 

Killer61

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as du ouvrir ton boitier pour mettre la carte video. Regarde près du processeur ou sur les bordure de la carte mère tu devrais pouvoir trouver son nom Facilement.

 

 

 

Si tu as un port agp et que tu as pu enficher ta carte vidéo, il doit certainement y avoir une solution!

 

 

 

Si tu as le petit bouquin de la carrte mère, regarde dedans, il doit y avoir une explication. Sinon, une fois que tu auras relevé la marque et les ref de ta carte mère. Met les dans un moteur de recherche ( http://www.google.fr par exemple) puis tu devrais avoir le site du constructeur et la tu pourras trouver d'autres expliacations.

 

 

 

Bon courage (o;

 

 

 

_________________

 

Je suisroi.gifpas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

 

yeux.gif

 

[ Ce Message a été édité par: shyguy le 2001-09-27 17:23 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Bravo Shyguy!lol

 

Pour le problème, tu insères ta carte ensuite tu vas dans le bios et tu désactive la carte vidéo intégrée tu dois avoir un truc du genre "integrated video" ou un truc dans le style que tu dois mettre sur "disabled". Là je peux pas t'en dire plus quand tu démonte ton PC jette un coup d'oeil sur le modèle et la marque de ta carte mère tu nous le donneras au cas ou tu ne trouve pas l'option pour désactiver la vidéo intégrée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca ca marche si t'as une AGP et une PCI (ah les bonnes vieilles Voodoo2 en SLI!!)mais quand t'as une carte intégrée elle "annule" toute autre carte AGP à moins de virer l'intégrée dans le bios.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

j ai vu le bios de Killer61 , et je peux vous dire qu il n y a rien pour desactiver la carte pci intégrée , pourtant je suis un pro du bios "normal" , mais la c etait un bios totalement different , en francais et avec pas beaucoup d options , mais alors pas beaucoup !! Le pauvre Killer61 se mord les doigts , car avec sa carte 1mo , il va pas très vite !! icon_smile.gif

 

Au passage , je n ai pas eu le temps de voir la marque de sa carte mère ...

 

bon voila.

 

@+

 

Diony

 

 

 

[ Ce Message a été édité par: diony11 le 2001-09-27 20:56 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que si tu n'as pas la possibilité

 

de désactiver ta carte tu ne sauras pas en mettre une autre.

 

Par contre si ta carte n'est pas trop vielle est tu sur qu'il n'y pas moyen d'augmenter la taille de la mèmoire.

 

Certaine carte graphique intégré travaille avec la mémoire du pc(ram).

 

Si c'est le cas tu dois avoir cette option dans le bios.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais non, s'il a pu installer une GeforceMX AGP c'est qu'il a un port AGP (ca parait simple) donc il a forcément une option dans le bios pour désactiver la carte embarquée et par conséquent activer l'AGP.

 

Je pense qu'il faut qu'il cherche bien dans ces bios "exotiques" il est possible que les fleches ou le bouton entrée donne lieu à une autre arborescence dans le menu du Bios.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×